Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fixing the Time on Forum Posts

STAR WARS: The Old Republic > English > New Player Help
Fixing the Time on Forum Posts

CheesyEZ's Avatar


CheesyEZ
06.07.2021 , 10:03 PM | #1
Since I've come back to the game, the time stamp on forum posts is completely whack. I don't know what time zone it's defaulting to (and don't much care). I can't find any options in the forum management to set it to local time. This is insane. Forum software lets you set local time since like 1990.

So I figure I must be looking in the wrong place. Can someone point me to where the forum time stamp can be set to local time zone for each post?

SteveTheCynic's Avatar


SteveTheCynic
06.08.2021 , 10:30 AM | #2
Quote: Originally Posted by CheesyEZ View Post
Since I've come back to the game, the time stamp on forum posts is completely whack. I don't know what time zone it's defaulting to (and don't much care). I can't find any options in the forum management to set it to local time. This is insane. Forum software lets you set local time since like 1990.

So I figure I must be looking in the wrong place. Can someone point me to where the forum time stamp can be set to local time zone for each post?
No, because it is always on GMT / UTC, and certainly isn't "completely whack". You're not the first to comment on / complain about this.
Not really what you think.
To go to Belsavis, you must go to Belsavis.
?REDO FROM START
Latest patch notes at http://www.swtor.com/patchnotes

ceryxp's Avatar


ceryxp
06.08.2021 , 04:07 PM | #3
Quote: Originally Posted by SteveTheCynic View Post
No, because it is always on GMT / UTC, and certainly isn't "completely whack". You're not the first to comment on / complain about this.
All of my posts show as one hour behind my local time. For example, I am posting this at 16:07 (4:07 PM) Mountain Daylight Time and the post timestamp is 3:07 PM (15:07) (the forums do not adjust for DST), so it is possible for the timestamp to show local time, which is what the OP wants to know. Unfortunately, I do not know how to do that. I assume it is in the browser or the OS time/date settings because when I was on the west coast US the timestamps were for PST.
~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~
Just your average opinionated, disabled, queer gaymer.

SteveTheCynic's Avatar


SteveTheCynic
06.09.2021 , 07:40 AM | #4
Quote: Originally Posted by ceryxp View Post
All of my posts show as one hour behind my local time. For example, I am posting this at 16:07 (4:07 PM) Mountain Daylight Time and the post timestamp is 3:07 PM (15:07) (the forums do not adjust for DST), so it is possible for the timestamp to show local time, which is what the OP wants to know. Unfortunately, I do not know how to do that. I assume it is in the browser or the OS time/date settings because when I was on the west coast US the timestamps were for PST.
Weird, because for me they've always shown GMT/UTC, and I'm on CET / CEST.
Not really what you think.
To go to Belsavis, you must go to Belsavis.
?REDO FROM START
Latest patch notes at http://www.swtor.com/patchnotes

WHTJunior's Avatar


WHTJunior
06.10.2021 , 12:45 PM | #5
Quote: Originally Posted by ceryxp View Post
All of my posts show as one hour behind my local time. For example, I am posting this at 16:07 (4:07 PM) Mountain Daylight Time and the post timestamp is 3:07 PM (15:07) (the forums do not adjust for DST), so it is possible for the timestamp to show local time, which is what the OP wants to know. Unfortunately, I do not know how to do that. I assume it is in the browser or the OS time/date settings because when I was on the west coast US the timestamps were for PST.
Which is weird, because to me, your post's timestamp is 11:07. :shrug:

mike_carton's Avatar


mike_carton
06.10.2021 , 10:08 PM | #6
The timestamps I see are GMT; so, ceryxp’s post shows 10:07.
A "Forum troll" posts outrageous messages to bait people into answering, to sow discord and to derail the discussion. Don't feed the troll, add to your Ignore List.

Mubrak's Avatar


Mubrak
06.11.2021 , 01:16 AM | #7
Quote: Originally Posted by mike_carton View Post
The timestamps I see are GMT; so, ceryxp’s post shows 10:07.
I see 10:07 as well. I write this post at 9:16 AM my time (7:16 GMT) and yeah, shows as 7:16 to me.

Edit:
Got the 7:16 using Firefox. Internet Explorer and Edge as well as Chrome and Kiwi on my phone tell me I wrote this at 1:16 AM, and they show me 4:07 PM for ceryxp’s post...

Getting GMT (i.e. no timezone offset) on Firefox might be a privacy setting, But 4 other browsers showing me MDT instead of CEST is weird.
Let us turn off that gaudy flashing icon over every vendor's head.
Let us sort our companion list and hide or kick out the unwanted ones!

ceryxp's Avatar


ceryxp
06.11.2021 , 07:49 AM | #8
Quote: Originally Posted by Mubrak View Post
I see 10:07 as well. I write this post at 9:16 AM my time (7:16 GMT) and yeah, shows as 7:16 to me.

Edit:
Got the 7:16 using Firefox. Internet Explorer and Edge as well as Chrome and Kiwi on my phone tell me I wrote this at 1:16 AM, and they show me 4:07 PM for ceryxp’s post...

Getting GMT (i.e. no timezone offset) on Firefox might be a privacy setting, But 4 other browsers showing me MDT instead of CEST is weird.
In Firefox, my default browser, your post timestamp is 12:16 AM for me. In Edge, which I never use so has no cookies, login, etc., your post timestamp is 1:16 AM. My post above likewise shows as 4:07 PM. In Firefox I do have my security setting set to strict and am using uBlock Origin. Edge is default.
~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~
Just your average opinionated, disabled, queer gaymer.

WHTJunior's Avatar


WHTJunior
06.11.2021 , 08:04 AM | #9
Quote: Originally Posted by Mubrak View Post
I see 10:07 as well. I write this post at 9:16 AM my time (7:16 GMT) and yeah, shows as 7:16 to me.

Edit:
Got the 7:16 using Firefox. Internet Explorer and Edge as well as Chrome and Kiwi on my phone tell me I wrote this at 1:16 AM, and they show me 4:07 PM for ceryxp’s post...

Getting GMT (i.e. no timezone offset) on Firefox might be a privacy setting, But 4 other browsers showing me MDT instead of CEST is weird.
8:16
Quote: Originally Posted by ceryxp View Post
In Firefox, my default browser, your post timestamp is 12:16 AM for me. In Edge, which I never use so has no cookies, login, etc., your post timestamp is 1:16 AM. My post above likewise shows as 4:07 PM. In Firefox I do have my security setting set to strict and am using uBlock Origin. Edge is default.
2:49

I use Chrome, and see the above times. It is definitely not set to anything universal, and there must be some way to modify the setting.

ceryxp's Avatar


ceryxp
06.11.2021 , 08:18 AM | #10
Quote: Originally Posted by WHTJunior View Post
I use Chrome, and see the above times. It is definitely not set to anything universal, and there must be some way to modify the setting.
I played around a bit yesterday changing the timezone in my OS, changing my location in my SWTOR account settings, changing my location in my EA account settings, and nothing changed the forums.

Funny thing. I just looked at this thread in Firefox in a private tab. In a normal tab my two above posts show as 3:07 PM (#3) and 6:49 AM (#8), but in a private tab they show as 4:07 PM and 7:49 AM, respectively.

Likely it is something set in a cookie, but what sets it I do not know.
~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~
Just your average opinionated, disabled, queer gaymer.