Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The login service is currently unavailable.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
The login service is currently unavailable.
 
First BioWare Post First BioWare Post

lewywatkins's Avatar


lewywatkins
03.06.2013 , 10:20 AM | #1
when i open up swtor it says the login services are currently unavailable. Please visit our forums for the latest updates on the status of this service.
I've checked the website and can't find anything, what do I do?!

Beesodd's Avatar


Beesodd
03.06.2013 , 10:40 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi lewywatkins,

This issue can be caused by a number of different factors. First of all, please check your system time and date, as if this is set incorrectly, it will lead to this issue.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

lewywatkins's Avatar


lewywatkins
03.06.2013 , 10:54 AM | #3
the time and date are right!

Beesodd's Avatar


Beesodd
03.06.2013 , 11:05 AM | #4 Click here to go to the next staff post in this thread. Next  
Ok then.

For the next step please download and run a copy of the game setup file. You can get it here: www.swtor.com/download

Let this reinstall the game in the same location (it doesn't take long) and then check again.

If this has no effect, check this link for more fixes: http://www.swtor.com/community/showt...php?t=498597#6

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

lewywatkins's Avatar


lewywatkins
03.06.2013 , 11:33 AM | #5
It didn't fix it!

lewywatkins's Avatar


lewywatkins
03.06.2013 , 11:36 AM | #6
I deleted the patch folder and then fixed the launcher and now it works!

lewywatkins's Avatar


lewywatkins
03.06.2013 , 11:37 AM | #7
Thanks for replying so fast!

Beesodd's Avatar


Beesodd
03.06.2013 , 11:38 AM | #8 Click here to go to the next staff post in this thread. Next  
Splendid, thanks for lettings us know that's working now.

Enjoy the game.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Serdolik's Avatar


Serdolik
03.06.2013 , 01:27 PM | #9
Dear Beesodd,
could you please help me too....

Check all the steps but nothing helps.

1. When i delete folder "patch" and try to launch. this error with unavailable service appears.
2. When i fully uninstall game, than fully install back from my DVD, in login window i have an opportunity to log in but for only a few seconds then the error appear again.

Bronholz's Avatar


Bronholz
03.06.2013 , 02:03 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings Serdolik,

Thanks for contacting us.

Assuming that you haven't done this since the reinstall, I'd like you to try downloading the latest version from here. The launcher contained on physical copies of the game is an older version, which has been known to cause issues.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support