Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Broken Website

First BioWare Post First BioWare Post

VedrixSorio's Avatar


VedrixSorio
01.14.2013 , 07:46 AM | #1
When typing just www.swtor.com in the adress bar it says "under maintenance." been like this for over a week. I have to go through the cartel coin ordering page to access your website.

Everything is just falling apart now a days for you guys...
Falx Severo -- The Guardians

Beesodd's Avatar


Beesodd
01.14.2013 , 07:48 AM | #2 This is the last staff post in this thread.  
Hello VedrixSorio,

This will be a caching issue. Pressing Ctrl & F5 should get everything back to normal for you.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

OwenBrooks's Avatar


OwenBrooks
01.14.2013 , 07:58 AM | #3
Standard Microsoft feature with Internet Explorer it is designed for faster loading of web pages and reduced download requirements due to most pages do not change that often, just sometimes it hiccups and doesn't realize the page has changed.

the CTRL F5 just tells IE to ignore the cache copy on your computer and download what is actually on the website.

DeludedAussie's Avatar


DeludedAussie
01.14.2013 , 08:34 AM | #4
Quote: Originally Posted by OwenBrooks View Post
Standard Microsoft feature with Internet Explorer it is designed for faster loading of web pages and reduced download requirements due to most pages do not change that often, just sometimes it hiccups and doesn't realize the page has changed.

the CTRL F5 just tells IE to ignore the cache copy on your computer and download what is actually on the website.
that takes me back to last year haha, uploading a new website to a school server. Still getting the old one showing in IE. After uploading the new site and removing it around 7 times i remembered IE's horrible Caching.

VedrixSorio's Avatar


VedrixSorio
01.14.2013 , 01:05 PM | #5
Quote: Originally Posted by Beesodd View Post
Hello VedrixSorio,

This will be a caching issue. Pressing Ctrl & F5 should get everything back to normal for you.
Hmm tried it but it didn't fix the problem... maybe I should just use google chrome :/

I'm shocked... I have tickets open from the beginning of December but I get a reply so quickly here... Don't know what to make of this
Falx Severo -- The Guardians

VedrixSorio's Avatar


VedrixSorio
01.14.2013 , 01:06 PM | #6
Got it working now, thanks.
Falx Severo -- The Guardians