Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Endless loading screen AGAIN


SAndreas's Avatar


SAndreas
12.15.2011 , 05:50 PM | #21
Quote: Originally Posted by Nobodygr View Post
meh i'll tell u the solution but keep bumbing this cause its annoying as hell....

create new user account,it must be an administrator one.


ps say thanks if it worked
It did work and you shall have all my internets, dear Sir. In addition I shall thank you in my signature henceforth

Nobodygr's Avatar


Nobodygr
12.15.2011 , 07:41 PM | #22
no problem,still trying to find why it works with a second user account although both are the same..

Rogii's Avatar


Rogii
12.16.2011 , 03:11 PM | #23
When you find out why it works with a different account, let me know. Thats just extremely silly.

Nobodygr's Avatar


Nobodygr
12.17.2011 , 03:37 AM | #24
a guy found the solution


1. Go to Control Panel -> Region and Language
2. At the 1st tab ('Formats'), click the 'Additional Settings' buttons that is at the bottom right
3. In the new window, at the 1st tab again ('Numbers'), there is a field called 'Decimal Symbol' and a field called 'Digit Grouping Symbol'. Change decimal symbol to . (dot) and digit grouping symbol to , (comma)
4. Click Apply and then OK on this window and the same on the previous window
5. Launch the game

Cheers,we did what customer service couldnt,we figured it ourselves!
i5 2500k 3.3ghz @4.5ghz 1.3vcore with H100 cpu cooler
5850 OC ed @ 900/1250
8GB Ram Corsair 9-9-9-24(4x2gb)
Z68x UD3P-B3

Zaelesis's Avatar


Zaelesis
12.17.2011 , 03:47 AM | #25
Quote: Originally Posted by Nobodygr View Post
a guy found the solution


1. Go to Control Panel -> Region and Language
2. At the 1st tab ('Formats'), click the 'Additional Settings' buttons that is at the bottom right
3. In the new window, at the 1st tab again ('Numbers'), there is a field called 'Decimal Symbol' and a field called 'Digit Grouping Symbol'. Change decimal symbol to . (dot) and digit grouping symbol to , (comma)
4. Click Apply and then OK on this window and the same on the previous window
5. Launch the game

Cheers,we did what customer service couldnt,we figured it ourselves!
Actually this doesnt solve the problem. Im still having the issue on only 1 out of 4 different computer. (the 1 is not the worst in the bunch) there is something specific in the coding/setup of the computer that is causing this issue.

Nobodygr's Avatar


Nobodygr
12.17.2011 , 03:52 AM | #26
it worked for me :/
i5 2500k 3.3ghz @4.5ghz 1.3vcore with H100 cpu cooler
5850 OC ed @ 900/1250
8GB Ram Corsair 9-9-9-24(4x2gb)
Z68x UD3P-B3

Ceauz's Avatar


Ceauz
12.17.2011 , 04:07 AM | #27
After reading the post about the time and date, I remembered I tweaked that a bit a while ago, to make sure another game was in English and not in Dutch. So I had put the decimal system on English, but tweaked it so it still looked like Dutch.

I've now put everything back to default (Dutch) and the game starts up! Problem is: the game also ran an update, so that might have been what fixed it as well...

So if you still have this problem, try setting the decimal system to default or tweak with it a bit, it might help!

IgelQott's Avatar


IgelQott
12.17.2011 , 04:16 AM | #28
Quote: Originally Posted by Nobodygr View Post
a guy found the solution


1. Go to Control Panel -> Region and Language
2. At the 1st tab ('Formats'), click the 'Additional Settings' buttons that is at the bottom right
3. In the new window, at the 1st tab again ('Numbers'), there is a field called 'Decimal Symbol' and a field called 'Digit Grouping Symbol'. Change decimal symbol to . (dot) and digit grouping symbol to , (comma)
4. Click Apply and then OK on this window and the same on the previous window
5. Launch the game

Cheers,we did what customer service couldnt,we figured it ourselves!
This worked perfectly for me, my loading screen was stuck for 1 hour or more, and i changed this, and it took 10 sec.

Sunlander's Avatar


Sunlander
12.17.2011 , 05:32 AM | #29
Quote: Originally Posted by Nobodygr View Post
a guy found the solution


1. Go to Control Panel -> Region and Language
2. At the 1st tab ('Formats'), click the 'Additional Settings' buttons that is at the bottom right
3. In the new window, at the 1st tab again ('Numbers'), there is a field called 'Decimal Symbol' and a field called 'Digit Grouping Symbol'. Change decimal symbol to . (dot) and digit grouping symbol to , (comma)
4. Click Apply and then OK on this window and the same on the previous window
5. Launch the game

Cheers,we did what customer service couldnt,we figured it ourselves!
You have my thanks. I don't know how the hell this guy figured this out but it works.

Rogii's Avatar


Rogii
12.17.2011 , 07:55 AM | #30
Lol, thats the most bizarre fix ever, but it worked for me. Thanks.