Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Disconnects and stuck on the loading due to entering a flash point

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Disconnects and stuck on the loading due to entering a flash point

Grimsun's Avatar

12.29.2011 , 04:40 PM | #1
I was wondering if anyone else had this issue. I was recently in a flash point(boarding party) at the last boss and we died. when i attempted to spawn outside i got stuck on the loading screen at half way loaded. When i attempted to return to the instance the same loading screen bug happened until i was removed form the group. Now every time I enter a Flash point with a group i get this same half load bug. I had recently visited Taris also which i heard caused data leaks so i don't know if that had anything to do with it.
If there is a work around it would be appreciated to know, as all the things i have tried have not worked. Much apreciated,
sincerely the guy who cant level with his friends anymore.

Huwewe's Avatar

01.30.2013 , 06:20 PM | #2
I can see it is an old topic, but I am now experiencing the same issue... I was able to enter flash point with my smuggler, but now that I have played Jedi Councillor I am not able to enter flash point with none of my characters. get stuck at like 10% of the bar on loading screen.... Checked and I can confirm that CPU usage of SWTOR drops to 2% (unusual) and network bandwidth to 0.
Has any1 solved the issue?