Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Star Fortress Bugs


Rantank's Avatar


Rantank
10.31.2015 , 05:48 AM | #11
Quote: Originally Posted by sunsplode View Post
Yes u can solo it. I struggled a bit at first with the bosses but did it in 208 (comments at Dulfy's claim to do it with old gear).
I was able to solo it yesterday on my Op with a level 20 Xalek, but I tried it today on my Sorc and her Level 50 Scorpio was getting 3 shot by the final boss. The rest of the instance wasn't that difficult..... something pretty wrong there. Both chars were healers and both in 204/8 pvp gear, both comps in tank stance. Apparently a level 50 Scorpio is weaker than a level 20 Xalek... who knew!
War is when your government tells you who the enemy is. Revolution is when the people finally realize who the real enemy is. ― Anonymous

Darkwords's Avatar


Darkwords
11.01.2015 , 04:53 AM | #12
Completed all 6 Star Fortresses on heroic last night and was disappointed by end rewards. Won't do it on my other chars unless I am very bored and want more decos hehe.

I solo'd 2 of them and a friend and I did the last 4. Ranged of any kind rules on last boss by running in a big circle around and around the room shooting with a companion in heal mode. Do not stop except for a second or 2 and press the IWIN button.

Psylentdeath's Avatar


Psylentdeath
02.11.2017 , 11:09 PM | #13
I cant scan any of the shield bunkers on the resistace missions

So there are all the resistance missions. You go to a planet. Talk to some fool. Go to the scan thing on the map and scan the tower. I have no tower. None of them. I went to five. I looked at pics on the net and even watched a video. They are not there. For instance, on Alderaan, the bunker is there but like in the pic but no tower on top. What the hell? Tried resetting lots of times. Not just today either. I cant find any info and noone Ive talked to knows anything. Help me Dev's!

phalczen's Avatar


phalczen
02.12.2017 , 02:15 AM | #14
Quote: Originally Posted by Psylentdeath View Post
I cant scan any of the shield bunkers on the resistace missions

So there are all the resistance missions. You go to a planet. Talk to some fool. Go to the scan thing on the map and scan the tower. I have no tower. None of them. I went to five. I looked at pics on the net and even watched a video. They are not there. For instance, on Alderaan, the bunker is there but like in the pic but no tower on top. What the hell? Tried resetting lots of times. Not just today either. I cant find any info and noone Ive talked to knows anything. Help me Dev's!
The bunkers are present on the planets if you are there "in the past," meaning, if you had a character that had not done kotfe yet. The shield generator tower appears once you are in the KOTFE time period. What you are describing, sounds like maybe your character is stuck in some kind of state that the game thinks you are in the past, even though you are clearly in KOTFE if you have talked to resistance people. Have you tried repeating story chapters? Perhaps you have yourself flagged on an earlier chapter for replay purposes?
If you would like to hear more of my thoughts, consider joining our guilds on Satele Shan, "Shock and Jawa" of the Republic and "Full Metal Jawa" of the Empire. Thank you for reading!

Lirtoo's Avatar


Lirtoo
04.02.2021 , 08:33 AM | #15
I see this post is 6 years old, but the bug is still there (!), as in I got this exact same problem on Tatooine at the EPHEMERIS fight today. Two groups of adds came, and then nothing. So I searched the forums to see if I was experiencing a bug, and this thread confirms it. However, there is a very easy way to reset the fight. To bad you didn't know. You just type /stuck to get out of combat. You will wake up in a prison, which is a bit annoying, but still you reset the fight and it didn't bug for me again.

SteveTheCynic's Avatar


SteveTheCynic
04.02.2021 , 10:22 AM | #16
Quote: Originally Posted by Lirtoo View Post
I see this post is 6 years old, but the bug is still there (!), as in I got this exact same problem on Tatooine at the EPHEMERIS fight today. Two groups of adds came, and then nothing. So I searched the forums to see if I was experiencing a bug, and this thread confirms it. However, there is a very easy way to reset the fight. To bad you didn't know. You just type /stuck to get out of combat. You will wake up in a prison, which is a bit annoying, but still you reset the fight and it didn't bug for me again.
It does fix it, but it's worth noting that /stuck *kills* your character. The prison sequence is how that's handled if you die before the final stages of a Destroy mission. (I.e. if you die before the end of the EPHEMERIS room.)

And the tone in the sentence "To bad you didn't know." is unwarrantedly condescending. And spelled wrong. "Too bad"...
Not really what you think.
To go to Belsavis, you must go to Belsavis.
?REDO FROM START
Latest patch notes at http://www.swtor.com/patchnotes

Pricia's Avatar


Pricia
04.02.2021 , 04:09 PM | #17
Yes still bugged. You'd think it would be fixed after so many years...

SchnellesWiesel's Avatar


SchnellesWiesel
04.05.2021 , 01:41 PM | #18
In the past I had the bug several times.
My theory was that I either kill the enemy too quickly or too soon.

I haven't had the bug in years by doing the following:
The companion is passive and every time only after the door has closed I start fighting.

ceryxp's Avatar


ceryxp
04.07.2021 , 09:34 AM | #19
Quote: Originally Posted by SchnellesWiesel View Post
In the past I had the bug several times.
My theory was that I either kill the enemy too quickly or too soon.

I haven't had the bug in years by doing the following:
The companion is passive and every time only after the door has closed I start fighting.
That is the problem exactly. Shortly after the mobs spawn the Ephemeris droid will scan one of them. If you kill the group too quickly it will interrupt the scan and cause the fight to bug. Just wait for Ephemeris to scan and everything will work fine.
~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~ ~~~~~~~~~
The Jedi way is to serve.

Pricia's Avatar


Pricia
04.11.2021 , 03:28 PM | #20
Quote: Originally Posted by SchnellesWiesel View Post
In the past I had the bug several times.
My theory was that I either kill the enemy too quickly or too soon.

I haven't had the bug in years by doing the following:
The companion is passive and every time only after the door has closed I start fighting.
Yes there are workarounds but it's still ridiculous that it hasn't been fixed yet.