Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck on General Durant quest

STAR WARS: The Old Republic > English > Classes
Stuck on General Durant quest

TheUninspired's Avatar

04.21.2013 , 06:41 AM | #1
To refresh some of your memories, a class quest on Taris has the Warrior rescuing Pierce by disabling a series of laser fences and then confronting the namesake of the quest. I disabled all of the laser fences and met up with Pierce, but before meeting with Durant I backtracked to the start of the area to find a stray mob I missed for the bonus quest.

Doing that I noticed I could interact with the disabled laser fences. Expecting maybe another quick bonus quest, I interacted with the panel, only to learn that the fence went back up behind me and now I find myself unable to reach Durant again. The quest objectives that I originally used to bring down the fences remain destroyed and the panel is out of reach.

Here's a screenshot to give you a better idea of my predicament:

Any help would be greatly appreciated. It's a bit frustrating being unable to progress your class story.

jovianus's Avatar

04.21.2013 , 07:00 AM | #2
I had the same thing happen to me. I was able to (probably by error) slip through by jumping around the side.

Other than that the only things I could think of are putting in a ticket or resetting the instance.

Yuuki-chan's Avatar

08.04.2016 , 09:58 PM | #3
Go outside of the instance, then you can reset it. Just don't activate anymore panels on the inside of the gates and you should be able to get through.

josephxp's Avatar

08.21.2016 , 11:48 PM | #4
Quote: Originally Posted by Yuuki-chan View Post
Go outside of the instance, then you can reset it. Just don't activate anymore panels on the inside of the gates and you should be able to get through.
its been fixed for over 3 years now.... ever heard that necroing posts are frowned upon?

RakaranokXY's Avatar

10.25.2016 , 01:54 AM | #5
I left but it is still like that- even tried logging out

Livefats's Avatar

11.05.2017 , 12:39 AM | #6
Might be a necro thread, but I had the same problem today - so might be helpful to someone. Too much curiosity - I re enabled the third light fence and then was unable to get to Pierce.

Tried jumping around and the /stuck command on the off-chance, but no joy. Only one instance, so changing not an option.

In the end, left the compound and then was able to reset the class quest. Of course, had to fight the same troops as before and destroy all three fences again, but was able to reach Pierce.

SteveTheCynic's Avatar

11.06.2017 , 03:55 AM | #7
Quote: Originally Posted by Livefats View Post
Only one instance, so changing not an option.
NOT true. There are always two instances at the moment. One is for PvE, and the other is for open PvP, but it's usually empty or populated only by farmers.

IceColdLuvver's Avatar

05.21.2019 , 05:14 AM | #8
2019 and I've got exactly the same issue! Stuck behind the laser grid and cant get through.

Have tried resetting the quest. Going to try soft logging next.

shipultimate's Avatar

05.31.2020 , 07:30 PM | #9
i did quick travel to a rest area (cantina) did total exit of game, flew/ran back to story area and all the dudes were back to kill again but all the gates were gone and i could finish the story quest

ForemostCrab's Avatar

01.25.2022 , 01:19 PM | #10
9 gosh darn years later and this is STILL an issue, WHY is the fkn panel for the gate even there?

Well, i found a way to get around it Without having to redo the entire thing, the console you (the reader) just blew up to get to Pierce, you can jump up on it from the side/behind and then climb the shelves, jump onto the...pillar thing, w/e it is, and then jump over the forcefield.

Some might considering this Necroing but those people can F off, this is still an issue over 10 years later, and i delivered a solution for anyone else having this issue in the future.