Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

AMD Video Bug RESOLVED

Vanduul's Avatar


Vanduul
05.07.2021 , 09:32 PM | #1
I was having issues with lines showing up in the loading progress bar at the beginning and an odd line above the mini-map. I did some searching and want to provide this solution that I found on reddit.

Maximus_Rex
3 years ago
AMD drivers don't like the in game anti-aliasing, turn it to medium or lower and make up for it with the settings in the driver

I find it funny that this is still an issue today, 3 years later and they haven't bothered to address/resolve it. I just didn't want anyone else to have to dig for the solution.

SteveTheCynic's Avatar


SteveTheCynic
05.08.2021 , 03:32 AM | #2
Quote: Originally Posted by Vanduul View Post
Maximus_Rex
3 years ago
AMD drivers don't like the in game anti-aliasing, turn it to medium or lower and make up for it with the settings in the driver

I find it funny that this is still an issue today, 3 years later and they haven't bothered to address/resolve it. I just didn't want anyone else to have to dig for the solution.
OK, but *who* should resolve it? Is it BioWare's problem or AMD's problem? (The fact that it only affects AMD suggests *strongly* but not *totally* that it's AMD's fault. SWTOR might be doing something that NVidia drivers tolerate (but shouldn't), while AMD drivers don't tolerate it, but it's more likely to be that it's a legitimate but unusual behaviour on the part of SWTOR, and AMD's drivers don't handle it.)
Something you find difficult is a lesson on how to play better, not a punishment for playing badly.
To go to Belsavis, you must go to Belsavis.
Latest patch notes at http://www.swtor.com/patchnotes

JediQuaker's Avatar


JediQuaker
05.09.2021 , 12:44 PM | #3
And... Are you running the latest AMD driver?
Hold water, a sieve may not, but hold another sieve, it will - Yoda..