Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Update 6.3.2 - Known issues

First BioWare Post First BioWare Post

CommunityTeam's Avatar


CommunityTeam
08.31.2021 , 10:21 AM | #1 This is the last staff post in this thread.  
Here are the current known issues for GAME UPDATE 6.3.2:

Notes:
  • Use Ctrl+F and keyword to check if the bug you encounter is a known issue.
  • The list is actively updated with new issues reported.


KNOWN ISSUES GAME UPDATE 6.3.2:
  • ITEMS
    • The Smuggler Imperial Weapons Rack and Crate names in French and German are missing.
      • Players can still list the items for sale, but they will not appear in any search results. This prevents those two items from being tradable on the GTN (for all languages).
    • The Satchels of Crafting Mats are dropping only for one player per boss during all Operations - both factions.
    • Steadfast Master's Robes bug:
      • The fingers of the Steadfast Master's gloves are rendering black when previewed or during cutscenes. Thread
      • There is a thin line on the right leg of the Steadfast Master's Leggings. Thread
      • The character's hands disappear when wearing the Steadfast Master's Gloves with the Revered Master's Robes. Thread
    • Some loots show unidentified mods. Thread
    • The Woodland Green and Yellow Dye and Yellow and Woodland Green Dye Modules don't appear in the GTN research. Thread
    • The Feast Attire Helmet is stretching during cutscenes. Thread
  • FLASHPOINT
    • After defeating the first boss, players that are in a party are unable to interact with the terminal making them unable to progress through “The Eternal Championship: Solo+” Flashpoint.
  • MISSIONS
    • Whispers in the Force briefing: Thread
      • The mention of the Alliance, even if it doesn't exist anymore.
      • The fact that non-Smuggler characters act as they never met Akaavi, even if they have.
  • OTHERS
    • Players are able to go through textures by using the “Charging In” Ability on an enemy close to a texture in Shroud of Memory.
    • The Dye module slot tooltip is reversed with the Amplifier slot in the Modification window.
    • When using a Commander Character Token to create level 60 or 70 characters, the default warning popup is referencing an Outlander Character Token.
    • Crafting nodes can't be harvested. Thread
  • LAUNCHER CRASH ISSUE
    • Players with a 12th gen Intel CPU (ex.: i7-12700K Processor "Alder Lake") and Windows 10 or 11 installations are unable to start the launcher: the launcher is crashing. This issue is affecting the website and Steam launchers. Thread

THE FOLLOWING BUG HAS BEEN FIXED WITH AN HOTFIX:
  • Fixed on 08/31 - Lockboxes have an unbind timer. Thread
    • For items that still have a bind timer, those can be put in the Legacy Bank and sent via mail to remove the timer.
  • Fixed on 08/31 - The Jawa Scraps are not stacking correctly. Thread

THE FOLLOWING BUGS HAS BEEN FIXED WITH GAME UPDATE 6.3.2A ON 09/14:
  • "Crafting: Inventor" and "Crafting: Inventor 2" objectives/trackers don't progress when the player is crafting materials. Thread
More information about the Game Update 6.3.2a patch notes here: SWTOR - 6.3.2a Patch Notes.


- - - - - - - - - - - - - - - - - - - -

KNOWN ISSUES FROM PREVIOUS PATCHES
  • GENERAL
    • The visual effect of the High Roller Shades (Nar Shaddaa Nightlife reward) disappears after certain cinematics.
    • There is no dye module slot on the Mythran Gauntlets and Boots. Thread
  • GALACTIC SEASONS
    • General
      • Interacting with buttons from the Galactic Seasons Window is breaking the Galactic Seasons End Timer resulting in the following error: NaNd NaNh NaNm. Thread
      • Companions purchased from the Galactic Seasons vendor are not unlocked in the Collections. Thread
        • To avoid this bug, players need to make sure to have at least 3 free spaces in their inventory. If you already encounter this bug, you need to directly contact our support team with an in-game ticket or at this email address: support@swtor.com.
      • When interacting with the Carrick Station or Vaiken Spacedock Stronghold Directory, players will receive a "subscribe" message even if they are Subscribers.
      • Players with a full inventory will not be able to claim Cartel Coins Rewards Level.
    • Priority Objectives
      • It is possible to receive Wild Space Priority Objectives in other weeks.
      • The ‘Daily PO: Hutt Space Heroics’ only mentions Makeb in the progress part of the description despite Nar Shaddaa and Voss also being part of the planets where players can complete Heroics Missions on.
      • The ‘Daily PO: Outer Rim Heroics’ only mentions Belsavis in the progress part of the description despite Hoth and Tatooine also being part of the planets where players can complete Heroics Missions on.
      • The ‘Daily PO: Coreward Heroics’ only mentions Alderaan in the progress part of the description despite Balmorra and Corellia also being part of the planets where players can complete Heroics Missions on.
      • The Daily Priority Objective: “Daily PO: Rishi Daily Missions” is missing from the Outer Rim Event.
      • Daily PO: Rishi Daily Missions cannot be completed by completing Daily Missions on Rishi and refers to Section X in the mission description.
        Thread
        • As mentioned in the 6.3.1 patch notes: The Priority Objective ‘Daily PO: Rishi Daily Missions’ has been removed from the list of potential Priority Objectives while we continue to investigate reports regarding bugs on this Priority Objective.
  • FLASHPOINTS
    • SECRETS OF THE ENCLAVE
      • The quickbar is unlocked during the encounter with Graul. Thread
  • MISSIONS
    • Lieutenant Xorem is invisible in the Ord Mantell Mission "Victims of War".
    • The camera shake persists during the last cinematic of Echoes of Oblivion. Thread
    • There are discrepancies in Zenith's outfits in the Relentless Ambitions Mission. Thread
  • EVENTS
    • THE ALL WORLDS ULTIMATE SWOOP RALLY
      • It is not possible to complete the Blatant Beks, Horizon’s Razors, and Pit Screamers Perfection Achievement on Tatooine and Onderon. Thread
    • FEAST OF PROSPERITY
      • The claim button is missing in the Collections for all unlocked Event Emotes making Legacy characters unable to use the Emotes unless they are bought again.
      • When throwing the Nexy Tongue on the grill in the Cooking Mini-game, players need to throw it below the indicator instead of onto the grill. Thread
  • PVP
    • There are several issues in the Voidstar Warzone:
      • The round timer is ending before it runs out resulting in an early end of the match.
      • Defenders can be pulled back over the bridge after respawning on the other side.
    • Characters that use Phase Walk (Sith Sorcerer/Jedi Sage) are sent back to the cast position if Force Push (Sith Juggernaut/Jedi Guardian) reaches them in-between the cast and the teleport of Phase Walk.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Nee-Elder's Avatar


Nee-Elder
08.31.2021 , 10:32 AM | #2
Quote: Originally Posted by CommunityTeam View Post
Here are the current known issues for GAME UPDATE 6.3.2:

- - - - - - - - - - - - - - - - - - - -

KNOWN ISSUES FROM PREVIOUS PATCHES

No word yet on this? --> https://www.swtor.com/community/show...03#post9953403

Would just be nice to know some update about it, so that i can decide whether or not to waste extra gametime creating a new Sage ALT toon and grind/play all over again until getting Zenith, in the hopes that the separate character 'kill counter' for Zenith will work.
Never tell me the odds! - (Fix SPACE! 4.0ur *Community*)

Farferello's Avatar


Farferello
08.31.2021 , 10:50 AM | #3
My Imperial Saboteur's are still getting the cinematic update from Pardax during Relentless Ambitions, even though today's patch was supposed to have fixed it if you took the Saboteur option to ignore the mission during Conflicting Priorities.

'Players who declined the Mission in “Conflicting Priorities” as a Saboteur no longer incorrectly receive an update cinematic in “Relentless Ambitions” Mission.'
My Saboteur's are still getting the same update cinematic with the patch that's supposed to fix it, as they were when Relentless Ambitions first released.

dinowoman's Avatar


dinowoman
08.31.2021 , 11:17 AM | #4
I'm likewise still getting the cutscene that this patch was supposed to have removed for saboteurs.

I'd be very grateful if we could just have information on whether letting it run would lock us into a wrong path. If it's a one-off scene with no bearing on any later story, even if it's wrong, I could tolerate that. Now that there's a further story snippet released it's getting really frustrating that I can't progress my main because he's a saboteur, while the story continues without him.

igor_gdynia's Avatar


igor_gdynia
08.31.2021 , 11:17 AM | #5
known issue since 6.0 launch:
timer on tooltip is still not fixed and is stucked in the very second you point your coursor on any debuff.

also if you have adrenals, medpacks, stims on quickbar move those descriptions back to tooltip like it was before 6.0.

you have ignored like 10 tickets from me regarding this problem

TorNaGul's Avatar


TorNaGul
08.31.2021 , 11:50 AM | #6
Apparently, several toons (one of my 10 alts and several players in my guild) have not received the guild conquest reward. It doesn't seem to have any particular consistency or probable cause.

ISmileLikeJoker's Avatar


ISmileLikeJoker
08.31.2021 , 02:22 PM | #7
Are we adding the 'unbind timer' bug to this list? The Community Team acknowledged it stating they were aware of it and that it is being investigated. This is a big one for me. It is affecting several aspects of how I play.

Thanks!

DeannaVoyager's Avatar


DeannaVoyager
08.31.2021 , 03:48 PM | #8
Dread Fortress MM: Brontes dropped her wings to a character who already has them.

shipblaster's Avatar


shipblaster
08.31.2021 , 04:37 PM | #9
I can't connect to severs

Ramell's Avatar


Ramell
08.31.2021 , 04:47 PM | #10
Quote: Originally Posted by shipblaster View Post
I can't connect to severs
They're down for a bit of extra maintenance. Should be up again soon.