Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Permanente Lags / Server Verzögerungen nach letztem Patch

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
Permanente Lags / Server Verzögerungen nach letztem Patch

Bruahx's Avatar


Bruahx
04.19.2021 , 01:35 PM | #1
Hey Community, bin ich der Einzige der seit dem letzten Patch permanente Serverprobleme hat, grade in der Zeit ab 18 Uhr wird SWTOR unspielbar. Nervt echt gewaltig.

Kihbutar's Avatar


Kihbutar
04.19.2021 , 01:44 PM | #2
Gleiches Problem hier... seit Tagen. Könnte kotzen. Als Abonnent ist das nicht mehr lustig.

Asarganth's Avatar


Asarganth
04.20.2021 , 02:04 AM | #3
Ditto

schellen's Avatar


schellen
04.20.2021 , 07:29 AM | #4
Ja Leute, wenn ihr alle wie ich auch Probleme habt, dann schreibt doch Tickets!

Vielen Dank für das Übermitteln deiner Diagnose Datei.
Man sieht in der Datei, dass Bandbreite (Ping) nicht die Ursache deiner Probleme ist.
Allerdings fällt es auf, dass dein Anbieter über anonyme Server routet und beim letzten, sichtbaren Hop, hast du Datenverlust (packetloss) von knapp 30%.
Dies ist die Ursache der Probleme.

* Unknown Host * 159.153.72.252 11 31ms 31ms 29% 70 / 99

Wir haben leider keinen Einfluss darauf, welche Route dein Signal zu unseren Servern nimmt, mein Tipp wäre daher, mit dieser Information deinen Anbieter zu kontaktieren.

Bruahx's Avatar


Bruahx
04.20.2021 , 12:05 PM | #5
Quote: Originally Posted by schellen View Post
Ja Leute, wenn ihr alle wie ich auch Probleme habt, dann schreibt doch Tickets!
Vielen Dank für das Übermitteln deiner Diagnose Datei.
Man sieht in der Datei, dass Bandbreite (Ping) nicht die Ursache deiner Probleme ist.
Allerdings fällt es auf, dass dein Anbieter über anonyme Server routet und beim letzten, sichtbaren Hop, hast du Datenverlust (packetloss) von knapp 30%.
Dies ist die Ursache der Probleme.
* Unknown Host * 159.153.72.252 11 31ms 31ms 29% 70 / 99
Wir haben leider keinen Einfluss darauf, welche Route dein Signal zu unseren Servern nimmt, mein Tipp wäre daher, mit dieser Information deinen Anbieter zu kontaktieren.
Hallo schellen, Danke für den Hinweis mit dem Ticket, war selbstverständlich schon gestellt. Die Antwort vom Support ist echt ne Frechheit... das Zielsystem verursacht die Paketverluste (159.153.72.252 ist ja die vom Support angegebene IP Adresse). ich hab nur 14% Verlust aber trotzdem unspielbar.

BluePogona's Avatar


BluePogona
04.21.2021 , 01:08 PM | #6
Selbe Problem bei mir. Seit Tagen massive Lags.
Rekord waren über 220k ms.
Mich juckt es nicht ob die Telekom, TelDat, TeliaNet oder die Heinzelmännchen Probleme haben.
Ich bezahle hier und dann erwarte ich das es läuft.
Sorry aber wer ist denn auch sö blöd einen Server für Europa in Irland aufzustellen?!
Vor allem was jucken mich die US Server?!
Das war die letzte Antwort vom "Support":

Die Schwierigkeiten auf unserer Seite wurden beseitigt. Bitte siehe den Text unten für weitere Informationen. Und bitte nicht so aufgebracht sein. Es liegt weder an uns noch an dir.

Was die Latenz angeht, so liegen uns seit kurzem Berichte vor, dass es dort zurzeit Schwierigkeiten mit einem Knotenpunkt im Internet gibt. Dieser Knotenpunkt im Internet, durch den dich dein Internetanbieter zu uns weiterleitet hat gerade Verbindungsprobleme. Wir haben in letzter Zeit öfters mal von TeliaNet gehört, denn viele Kunden werden dort durch diesen Knotenpunkt in Dublin weitergeleitet und dieser Anbieter hatte in letzter Zeit einige Vorkommnisse. Ehrlich gesagt, können wir da auch nicht eingreifen, da es sozusagen am "Internet" liegt und die Knotenpunkte befinden sich ausserhalb unserer Reichweite. Die Latenz sollte in den nächsten Tagen aber verschwinden. Für den Fall, dass sie das nicht tut möchte ich dich bitten, deinen Internetdienstanbieter zu kontaktieren und dort nachzufragen ob bei denen etwas bekannt ist oder wie du einen VPN verwenden kannst.

Mit einem VPN (Virtual Private Network) wird die schnellst mögliche Route erstellt um zum Ziel zu gelangen. Davon haben schon viele Kunden positiv berichtet weil diese Programme die problematischen Knotenpunkte umgehen.

Hauptsächlich haben diese Schwierigkeiten Kunden von der Telekom. Andere Spiele funktionieren, da dich euer Anbieter durch andere Knotenpunkte schickt, bzw. in andere Länder aber üblicherweise werden viele Spieler für SWTOR durch diesen Knotenpunkt mit zu viel Verkehr geleitet wo es zu Paketverlusten kommt bevor die Daten unsere Server hier in West-Irland erreichen. Die Verbindung zu den US Servern funktioniert übrigens perfekt.

Ich hoffe, ich konnte ein wenig die Zusammenhänge aufzeigen und wünsche, dass sich das Spiel in den nächsten Tagen wieder vernünftig für euch spielen lässt.

Ich wünsche alles Gute und noch eine wundervolle Woche.

Falls weitere Fragen oder Probleme auftreten, zögere bitte nicht, erneut ein Ticket zu verfassen. Wir werden uns gerne darum kümmern!

Mit besten Grüßen,

DoritobanditZ's Avatar


DoritobanditZ
04.22.2021 , 01:30 PM | #7
Quote: Originally Posted by schellen View Post
Ja Leute, wenn ihr alle wie ich auch Probleme habt, dann schreibt doch Tickets!

Vielen Dank für das Übermitteln deiner Diagnose Datei.
Man sieht in der Datei, dass Bandbreite (Ping) nicht die Ursache deiner Probleme ist.
Allerdings fällt es auf, dass dein Anbieter über anonyme Server routet und beim letzten, sichtbaren Hop, hast du Datenverlust (packetloss) von knapp 30%.
Dies ist die Ursache der Probleme.

* Unknown Host * 159.153.72.252 11 31ms 31ms 29% 70 / 99

Wir haben leider keinen Einfluss darauf, welche Route dein Signal zu unseren Servern nimmt, mein Tipp wäre daher, mit dieser Information deinen Anbieter zu kontaktieren.
Tickets schreiben bringt auch nicht viel, da man wie in deinem Fall mit komplettem Blödsinn abgespeißt wird. Wie bereits schon festgestellt wurde, ist dieser "Unknown Host" gar nicht so unbekannt. Der Knotenpunkt läuft über EA.
Den Internetanbieter zu kontaktieren ist ebenfalls eine schwachsinnige Lösung und im besten Fall ein abwälzen des Problems auf jemand anderen. Und die Partei kann das Problem nicht mal dauerhaft und für alle fixen.

Asarganth's Avatar


Asarganth
04.29.2021 , 12:43 AM | #8
Hi,

hatte dasselbe Problem ... und hab mir den bestbewerteten VPN-Provider geholt !

Und ... waaaas denkt Ihr ? Es hat vor 6.3 nix geholfen , und danach auch nicht
Ich ? AFK ? Nein , niemals ! .... Erm ... Wo seid Ihr denn jetzt ?