Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't log into DM, World loading. Stuck on character screen

STAR WARS: The Old Republic > English > General Discussion
Can't log into DM, World loading. Stuck on character screen
First BioWare Post First BioWare Post

Kaveat's Avatar


Kaveat
06.24.2020 , 05:48 PM | #31
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

Thanks for the reports concerning the issue with the Character Selection Screen.

Our team is currently looking into it. I will let you know when I have more information about it.
4+ hours later, no fix, no update...

Rion_Starkiller's Avatar


Rion_Starkiller
06.24.2020 , 06:05 PM | #32
Ok, I tried deleting all sorts of miscellaneous files with the exception of the assets and movie files. Nothing has fixed this issue. I can still only log in to toons on their starting planet.
Beruhl (ง︡'-'︠)ง ~ ADAL-IstyanFiend
8 pugs and a grophet can i borrow a stim?
Quote: Originally Posted by Trolltar View Post
I believe he's quoting a frequent contributor to these forums. His name is Strawman.
Quote: Originally Posted by Lunafox View Post
Thanks Rion Starbrah.

Thesarion's Avatar


Thesarion
06.24.2020 , 06:15 PM | #33
I had opened a ticket concerning this issue and actually got an email back. The steps to follow (copied from said email) are:
>Close the SW:TOR launcher.
>Download the launcher repair file here : http://cdn-patch.swtor.com/patch/Lau...yD2020.0.6.exe
>When you’re asked, choose to Save the file.
>Copy or move the downloaded file to your SW:TOR game folder:
32-bit Windows - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
64-bit Windows - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
>Once you’ve copied the file, double-click on it to run it.
>Choose Install, and let it run.
>When it’s finished running, it opens the launcher. Try logging in and patching again.

However, I solved the issue for me by finally reinstalling the game and deactivating streaming mode. I suppose it doesn't matter if you uninstall the game or not, deactivating streaming mode is always followed by downloading the whole game (~40GB according to my game folder) ... however, after doing that everything worked fine.

Deactivating Streaming mode:
- Go to the SWTOR directory (usually C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic)
- Open the file "launcher.settings" using notepad or notpad++ (any texteditor will do)
- change "bitraider_disable": false to "bitraider_disable": true
- save the file
- start the launcher

Good luck, may the downloadrate be with you ... :-)

MorganLaFae's Avatar


MorganLaFae
06.24.2020 , 07:08 PM | #34
Downloaded the patch with no problem the day it came out and played for hours today. Logged out and tried to log in and now have the same problem as everyone else. I see it is on the dev tracker log, but not much comfort there.

Naholen's Avatar


Naholen
06.24.2020 , 07:23 PM | #35
Yup. Same here.
I just started reinstalling the game. Hopefully it will get fixed this way, don't want to miss any more prog raids.
In space no one can hear you scream.

TrixxieTriss's Avatar


TrixxieTriss
06.24.2020 , 07:30 PM | #36
Quote: Originally Posted by Kaveat View Post
4+ hours later, no fix, no update...
You do realise they’ve “gone home” for the day or more likely because of lock down, are already at home and logged off till tomorrow.
I wouldn’t expect another yellow till tomorrow mid morning (maybe) and then another day till they patch it.
Do you want to be a better objective pvper?
Click here for a “How to PvP Guide”

BigDRC's Avatar


BigDRC
06.24.2020 , 07:38 PM | #37
Just trying the launcher fix and now its downloading a 1GB update - but will see if it then lets me get past the character screen (forgot to mention it downloaded the patch fine earlier on and i could play)

EDIT - just realised its not a 1Gb patch its redownloading the whole game!

UPDATE - well once the game redownloaded I could get in - even changed the launcher settings file back to the original one and I could still log on....

WorldSmasher's Avatar


WorldSmasher
06.24.2020 , 10:12 PM | #38
Same, here.

WorldSmasher's Avatar


WorldSmasher
06.24.2020 , 10:34 PM | #39
Quote: Originally Posted by Thesarion View Post
I had opened a ticket concerning this issue and actually got an email back. The steps to follow (copied from said email) are:
>Close the SW:TOR launcher.
>Download the launcher repair file here : http://cdn-patch.swtor.com/patch/Lau...yD2020.0.6.exe
>When you’re asked, choose to Save the file.
>Copy or move the downloaded file to your SW:TOR game folder:
32-bit Windows - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
64-bit Windows - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
>Once you’ve copied the file, double-click on it to run it.
>Choose Install, and let it run.
>When it’s finished running, it opens the launcher. Try logging in and patching again.

However, I solved the issue for me by finally reinstalling the game and deactivating streaming mode. I suppose it doesn't matter if you uninstall the game or not, deactivating streaming mode is always followed by downloading the whole game (~40GB according to my game folder) ... however, after doing that everything worked fine.

Deactivating Streaming mode:
- Go to the SWTOR directory (usually C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic)
- Open the file "launcher.settings" using notepad or notpad++ (any texteditor will do)
- change "bitraider_disable": false to "bitraider_disable": true
- save the file
- start the launcher

Good luck, may the downloadrate be with you ... :-)
The Launch Repair file didn't work. It didn't restart the download.

I'm trying the modify bitraider disable false/true thing, now. It's downloading "English Video 1." Strange, but let's see how that turns out.

EDIT:

Well, the result of doing that bitraider disable false/true thing is that it's downloading the entire game....

JainiaDral's Avatar


JainiaDral
06.24.2020 , 11:56 PM | #40
Try deleting your Bitraider file (Program Files x86 > Electronic Arts > Bioware > Star Wars The Old Republic). The game should verify, then download the patch.

Just did this and got in. Now, there's a new minimized window in the middle of the left side I can't get rid of. But I'm in