Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't log into DM, World loading. Stuck on character screen

STAR WARS: The Old Republic > English > General Discussion
Can't log into DM, World loading. Stuck on character screen
First BioWare Post First BioWare Post

DavidAtkinson's Avatar


DavidAtkinson
06.30.2020 , 10:57 PM | #111
Just restart the comp and it works again....

That's the only fix I prefer for now. Much better than deleting folders and messing up the game even more.
Darth Malgus Server
Delusional Marauder Main

TrixxieTriss's Avatar


TrixxieTriss
07.01.2020 , 07:41 AM | #112
Quote: Originally Posted by DavidAtkinson View Post
Just restart the comp and it works again....

That's the only fix I prefer for now. Much better than deleting folders and messing up the game even more.
It works, but only 50% of the time. Not sure why.
Do you want to be a better objective pvper?
Click here for a “How to PvP Guide”

DavidAtkinson's Avatar


DavidAtkinson
07.01.2020 , 08:50 AM | #113
Quote: Originally Posted by TrixxieTriss View Post
It works, but only 50% of the time. Not sure why.
Are you sure ? It works all the time for me. It's annoying.. but it's way easier to do than messing with game files and having to download again .
Darth Malgus Server
Delusional Marauder Main

TrixxieTriss's Avatar


TrixxieTriss
07.01.2020 , 09:36 AM | #114
Quote: Originally Posted by DavidAtkinson View Post
Are you sure ? It works all the time for me. It's annoying.. but it's way easier to do than messing with game files and having to download again .
Sometimes I log out for dinner comeback and login and I get it. So I restart the PC and about 50% of the time it’s still there. I’ve even left the PC off and come back a few hours later and tried and it’s still bugged.

Then other times I restart and it’s gone straight away.

What ever is causing this bug is pretty weird as it’s so random and different things fix it for some and not others.
Do you want to be a better objective pvper?
Click here for a “How to PvP Guide”

evolot's Avatar


evolot
07.01.2020 , 10:38 AM | #115
6 dyas now with this Fuc*ing issue. After delete Bitraider folder many times, many trys, i get full acces, last time i login full chars option was monday, yesterday after 4 trys cant acces, todays after delete/reboot/use repair launcher utility 7 times still CANT acces full chars... Just only chars that still on started planet...
FUSTRATING, wrote many tickets... got mail with info with steps to solve this... dont work...
and i dont know if will be solved... Fustrating...

Morrelin's Avatar


Morrelin
07.01.2020 , 11:37 AM | #116
I've been having this issue as well since patch day and found that if I stop and exit the game and attempt to initiate a new session that I get the stuck on character select screen. I found out that I had to restart my PC as my daughter had logged into her account from my PC and was able to access all her toons but when I logged into my account on the same PC I could not.

If I recall correctly, wasn't this an issue that popped up with the cache not clearing some years ago? I recall it too happened after a patch and was causing problems and Bioware had to do an emergency patch for the cache to be cleared during the log in start up sequence.

Hope this helps as a memory jogger for the devs.

Kaveat's Avatar


Kaveat
07.01.2020 , 12:10 PM | #117
Quote: Originally Posted by Morrelin View Post
If I recall correctly, wasn't this an issue that popped up with the cache not clearing some years ago? I recall it too happened after a patch and was causing problems and Bioware had to do an emergency patch for the cache to be cleared during the log in start up sequence.
It had been discovered that with 6.1.2, the SWTOR process itself (and a few dependant dll's) were not properly terminating, even though they do not show up on the active process list. This was discovered by accident early on when one tried to delete the SWTOR game data folder to do a clean installation, and found said files to be still in use. With no terminable process listed (and without some advanced process usage experience), the 'simple' process was to reboot to clear the hung files from use, when they could be deleted without issue.

This is not an OS issue, but bad coding in the application itself, which all tests revealed to be limited to the bit-raider enabled versions. Disabling bit-raider and re-installing using the non-streaming process ( link ) was the only '100%' solution to be found to correct the issues and resume 'regular' usage.

PS: It would also be helpful if the "Community Team" would lock these threads that have devolved into ongoing rants (justified as they may be) where solutions have been posted, many times over, only to be further buried in the TLDR of more ranting. (and sticky the solution so it does not get buried)
"Those who place profit above freedom generally end with neither." - Qui-gon
"Live alongside corruption for too long, and you no longer notice the stench" - Yoda
6.2.1 = GIGO [end of line]

Stoolsoftner's Avatar


Stoolsoftner
07.02.2020 , 07:23 PM | #118
I use the restart work around for now, which works 100% of the time for me. What also seems to work is leaving the game running 24/7. I just log off my windows account to let the computer sleep when im not playing. I'll come back and be logged out in game(to server selection screen). when i go to log back in it is fine.

i did just get a weird error saying unable to authenticate account. i had to exit out completely and restart the game. and it was bugged again forcing me to have to restart computer now. I wonder if this has anything to do with security key. Is anyone that doesn't have a security key getting this problem?

DavidAtkinson's Avatar


DavidAtkinson
07.02.2020 , 10:56 PM | #119
So absolutely now news about what's causing it and a fix ?

They might think it's not on their end as it seems to be an Nvidia driver issue ? Does rolling back to previous version of the driver fix it and does anyone with non nvidia card have the problem too ?

It's weird that they don't communicate with the players at all about this issue that is annoying for a lot of us. My personal fix has been the PC restart.
Darth Malgus Server
Delusional Marauder Main

WorldSmasher's Avatar


WorldSmasher
07.03.2020 , 05:44 AM | #120
Quote: Originally Posted by DavidAtkinson View Post
So absolutely now news about what's causing it and a fix ?

They might think it's not on their end as it seems to be an Nvidia driver issue ? Does rolling back to previous version of the driver fix it and does anyone with non nvidia card have the problem too ?

It's weird that they don't communicate with the players at all about this issue that is annoying for a lot of us. My personal fix has been the PC restart.
I don't think it's an nVidia problem...

Quote: Originally Posted by TheSigilite View Post
Adding myself to the pile. AMD chip and graphics.

Yesterday I was able to play after a pc reboot, but today that hasn't worked after several attempts. Also followed the steps from same email response many of you got, didn't help. Tonight I want to play some swtor and cannot.
AMD own the ATI graphics GPUs...