Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Female Jedi Shadow Running Animation Bug While in Combat!

STAR WARS: The Old Republic > English > Classes > Shadow / Assassin
Female Jedi Shadow Running Animation Bug While in Combat!

NeoNSoNicXJR's Avatar


NeoNSoNicXJR
08.20.2020 , 09:31 PM | #1
The running animation skips a beat while in combat now, this has been around for a little bit but i took a break, was hoping it would be fixed by now, devs please investigate.

basically, running animation in combat skips for the jedi shadow female.

NeoNSoNicXJR's Avatar


NeoNSoNicXJR
08.26.2020 , 04:18 AM | #2
https://www.youtube.com/watch?v=4oXIUqHAEdA Made a quick video to demonstrate it basically it seems to happen when you get a snare or other form of mobility degrading effect. devs please fix!

EddyStylez's Avatar


EddyStylez
09.05.2020 , 11:24 AM | #3
Yes please fix devs this is quite annoying to look at and kinda unfair to people who play female characters.

NeoNSoNicXJR's Avatar


NeoNSoNicXJR
04.26.2021 , 10:37 PM | #4
let us know when they fix this really old and annoying bug been around for almost a year.

Plaguesoul's Avatar


Plaguesoul
05.04.2021 , 01:39 PM | #5
I'm not in a place to play/confirm via my female assassin, however IIRC it also happens when you disable sprint and 'run' with the weapon out.

It is annoying as it immediately breaks immersion and generally just looks horrible.

I doubt very much that if this was happening with the male model it'd still be a problem.