Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Tatooine JAWA Balloon disappeared !!!

STAR WARS: The Old Republic > English > Story and Lore
Tatooine JAWA Balloon disappeared !!!

Jenovan's Avatar


Jenovan
02.13.2012 , 12:31 PM | #11
Quote: Originally Posted by MegaDkm View Post
Short version.. i waited 15 mins for the JAWA balloon and went for a ride to the datacrons, about 5 mins before the balloon was at the sandcrawler the balloon disappeared completely and was nowhere in sight, leaving me stuck in the desert, because when i tried to move my character or the camera i/it would get moved back to the place it was 1 sec ago.

Anyone tried this or was it a onetime thing that happend to me??
Well, the bold part definitely sounds like an issue, perhaps with your latency? Generally when folks get dumped off, they just move along.

As far as the balloon itself goes -- I've seen someone elsewhere on the forums describe the issue as a "1 3/4 circuit". So, the balloon starts at the start point, goes successfully to the datacron crawler, comes back to the start point, goes most of the way to the datacrons and disappears. It then reappears at the start point and resumes its circuit. After having this happen, I'm wondering if it might be a "2 3/4" circuit, or put another way, as someone said above, the balloon dumps folks 1/3 of the time.

My friend and I had to dedicate a whole evening to this; he caught the balloon while I was doing other stuff AFK, then got one of the datacrons and missed the other. He met me at the start point, and we caught the balloon on its next go-round. It dumped us out. We walked back to the start, saw the balloon leaving by the time we got there, and waited again for it to do its full circuit. We caught the balloon when it returned and made it successfully to the 'crons that time.

So out of 4 circuits in a row, 1 of them was a drop. Anyone else have any multiple trips in a row to report on? ;P
Star Forge * The Thirteenth Legion * RP/Social/Casual
Kjara | Avidior | Mizret | Ysmena
Forging Fortune * Aviditas

TheCoug's Avatar


TheCoug
02.13.2012 , 03:16 PM | #12
I just rode it with a guildmate of mine after the most recent patch and had no problems whatsoever.
Darth Coug | Tyranus Legacy | Scourge of the Jedi
lvl 50 Sith Marauder
<The Nerf Herders> | Guildmaster | Cho Mai Server

ProxEnmity's Avatar


ProxEnmity
02.20.2012 , 09:35 AM | #13
Quote: Originally Posted by Jenovan View Post
Well, the bold part definitely sounds like an issue, perhaps with your latency? Generally when folks get dumped off, they just move along.

As far as the balloon itself goes -- I've seen someone elsewhere on the forums describe the issue as a "1 3/4 circuit". So, the balloon starts at the start point, goes successfully to the datacron crawler, comes back to the start point, goes most of the way to the datacrons and disappears. It then reappears at the start point and resumes its circuit. After having this happen, I'm wondering if it might be a "2 3/4" circuit, or put another way, as someone said above, the balloon dumps folks 1/3 of the time.

My friend and I had to dedicate a whole evening to this; he caught the balloon while I was doing other stuff AFK, then got one of the datacrons and missed the other. He met me at the start point, and we caught the balloon on its next go-round. It dumped us out. We walked back to the start, saw the balloon leaving by the time we got there, and waited again for it to do its full circuit. We caught the balloon when it returned and made it successfully to the 'crons that time.

So out of 4 circuits in a row, 1 of them was a drop. Anyone else have any multiple trips in a row to report on? ;P
Word for word, this happened to me exactly. I made the first trip, missed the jump-down data cron, went back a second time, balloon despawned before crawler, went back to launch point, balloon was already out of reach, waited for next one/danced with Republicans.
Prixx- 37 IA Op Concealment - Biochemist
Proxx - 23 BH Merc Arsenal - Cybertech
Deck'ard C'ain - 1 SI healbot - i don't know yet
<Ebon Syndicate> Belgoth's Beacon, PvP East

VarnieTsk's Avatar


VarnieTsk
02.20.2012 , 11:42 AM | #14
Happened to me a few days ago. I put in a ticket. In my case, it definitely seemed related to latency somehow.

While waiting for the balloon, my latency was fine. Four blue bars.

The very instant the balloon appeared in the distance, my latency plummeted to one red dot and then a red X, and remained that way until I got dropped from the baloon.

I jumped on the balloon and rode it for about 10-15 minutes, then suddenly found myself on the sand below (no fall damage), watching the balloon sail off in the distance. I couldn't move my character at all. Couldn't even turn around to look behind me. My character kept snapping back facing the balloon.

The really curious thing is that the instant I hit the sand, my latency jumped back up to 4 blue bars. I tried relogging to get unstuck but that didn't work. Fast travel cleared it.

Aquarra's Avatar


Aquarra
02.20.2012 , 01:36 PM | #15
I've had this happen to me many times. I've noticed when I did drop, people had companions out and or were spamming AOE skills to be annoying. When this did not happen I made it across just fine.

You should still report this as a bug though, it's quite annoying.

KennethHoover's Avatar


KennethHoover
02.20.2012 , 01:47 PM | #16
Latency can definitely make the balloon disappear. I've noticed it myself.
"I need an Ewok to fetch me coffee and donuts."

My professional writing blog: http://kennethmarkhoover.me

xxxJXTxxx's Avatar


xxxJXTxxx
02.20.2012 , 02:00 PM | #17
I've had it happen to me on two characters. It seems to occur just as you change areas, so I'm guessing it has to do with that. Reported it both times it happened. I've spent about 6 hours on the stupid balloon on all my characters, and half of it has been due to the balloon despawning and resetting back to the first sandcrawler.
SW:TOR - The end of my social life as I know it.

Ohnoto's Avatar


Ohnoto
02.20.2012 , 02:04 PM | #18
You can actually get to the datacrons without the use of the balloon.

I created this short guide to doing just that at http://www.youtube.com/watch?v=4-13XQpWKOo
Community Admin - TorCommunity
News, Guides, Forums, Character Profiles, and more.

jarshr's Avatar


jarshr
01.29.2014 , 08:08 AM | #19
LOL okay so i just tried to get this cron for the frist time in like 2 years.....it got about 10m away from the pick up spot...... despawned lol.....its still......bugged...... :| bring a friend.

LadyTokemi's Avatar


LadyTokemi
11.24.2014 , 01:39 PM | #20
well seems the glitch is back just vanished on me in game on shadowlands server