Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Advanced Prototype Audio Bug?

Auscake's Avatar


Auscake
08.25.2021 , 09:50 AM | #1
Hi everyone, just wondering if anyone else has experienced what I can only assume to be an audio bug when triggering the Prototype Particle Accelerator laugh? I don't quite know how to explain it, but sometimes the normal laugh will play and then a weird sort of high pitched wheeze will play at other times, sometimes at at the same time and once that one plays it nearly always plays. I've linked a video below showing what I mean. The first laugh is the normal one, or as normal as I think it's meant to be and the second one is the weird bugged one? Anyways it's really annoying hearing that second one.

https://imgur.com/a/agPipXr

JoeKickarse's Avatar


JoeKickarse
08.25.2021 , 04:11 PM | #2
That is actually how it has always been. Yeah for some reason the male BH chuckles like a person who smokes a pack of Marlboros every day for 20 years whenever they get a proc. It was like that back when Pyrotech had the proccing rail shot and it continued when they flipped the discipline with advanced prototype.

Auscake's Avatar


Auscake
08.25.2021 , 06:37 PM | #3
Oh. I see, well that's terribly annoying. Thanks for the information though!

Sideeffects's Avatar


Sideeffects
09.14.2021 , 07:29 PM | #4
This actually makes me so mad, i found the BH spec that i like and this audio kills it. It breaks my immersion and blows my mind how after so many years they can't add option to turn off audible cue

RonAdams's Avatar


RonAdams
09.14.2021 , 08:04 PM | #5
Well ive decided to come back to Swtor for awhile now in 2021. I love end game and pop but im not hearing good things. Oh well. Wow deleted one of my main quests. Glitch or somthing. So ill play Swtor.