Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crafting node glitched?

First BioWare Post First BioWare Post

Puppy_Bella's Avatar


Puppy_Bella
09.05.2021 , 09:02 AM | #1
Seems to be a aweful lot of crafting nodes that are there, show up as there but are unable to farm

Pricia's Avatar


Pricia
09.05.2021 , 12:08 PM | #2
I was just coming to post this.

I created a new character after the patch and I've NEVER seen so many bugged nodes than while leveling with her. I barely met any with any of my other 29 characters in the past year. Now I meet at least 5 on every planet (and that's just sticking to the main routes).

The patch broke them.

Sarova's Avatar


Sarova
09.05.2021 , 02:20 PM | #3
Quote: Originally Posted by Puppy_Bella View Post
Seems to be a aweful lot of crafting nodes that are there, show up as there but are unable to farm
You are correct, every planet I've been too has them. I did an in-game bug report but I have no idea if they ever get read.
Iokath Needs Customised Quinns - || Quinn Treats™
Darth Rivix as Permanent Companion & Romance Pls!
My Rishi

Luckjim's Avatar


Luckjim
09.05.2021 , 02:51 PM | #4
It really is a shame that crafting is broken the week that crafting is the Conquest focus. Since there's no credit for inventor and now it's more difficult to get harvest nodes, I just bailed on completing it this week.
"Nice Things Are Nicer Than Nasty Ones." - Lucky Jim

Tawreos's Avatar


Tawreos
09.05.2021 , 05:12 PM | #5
I was just on Onderon and found 9 nodes I could actually collect from, all the rest are on the map but useless.
Nothing to see here! Move Along!

Puppy_Bella's Avatar


Puppy_Bella
09.05.2021 , 06:57 PM | #6
Yea I was trying to run a route on CZ to farm crystals and metals and seemed all but 2 were duds

Stellalunacat's Avatar


Stellalunacat
09.06.2021 , 03:55 AM | #7
Encountered this as well yesterday, while farming mats.
Looked like node was still there, could even see it on minimap, but the little hologram lettering wasn't there and I couldn't click on it to harvest.
Think someone probably gathered the node before, but for some reason it looked like it was still there.

Please fix this, it's really annoying.

CommunityTeam's Avatar


CommunityTeam
09.06.2021 , 04:05 AM | #8 This is the last staff post in this thread.  
Hi folks,

Thanks for reporting the bug with the Crafting nodes.

I've transferred the information provided to our team for additional verification.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Andertyne's Avatar


Andertyne
09.06.2021 , 04:12 AM | #9
Yeah, the glitch happens after the node respawns in the same spot.
Hygieià | Satele Shan

decoyofham's Avatar


decoyofham
09.06.2021 , 06:44 AM | #10
Also noticed, if you are in a group when you loot that resource node, the group roll system kicks in, and you end up sharing your gathered mats with the group.

I was running duo with a friend earlier, and we noticed each time one of us looted a node in the group, the node wouldnt disappear until the other person also went over and looted the node for the remaining loot. I wonder if this is what is happening with all the seemingly bugged out nodes out there.