Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Maintenance: June 30, 2020

First BioWare Post First BioWare Post

Thurgian's Avatar


Thurgian
06.30.2020 , 10:33 AM | #91
Quote: Originally Posted by OFAWFletch View Post
Are you going to fix the issue where Every time I start my game and get to Character selection screen I have game download progress of 0.00% and I already have game downloaded. This has happened every day since 6.12 patching. I have to go to bitraider folder and rename it to be able to select characters and not have the game downloading progress popup
Remove BitRaider

https://www.swtor.com/community/show....php?p=7826333

Kaveat's Avatar


Kaveat
06.30.2020 , 10:34 AM | #92
Quote: Originally Posted by RaschRune View Post
If you have Power ISO you can make a ISO file of the game folder X:\Program Files (x86)\Electronic Arts
just setup a system backup with incremental checked so subsequent backups only flag changed files, that way if your game update bricks, you do not have to re-download (does not help with dev snafu's though)
Quote: Originally Posted by RaschRune View Post
Will be smart to also copy the C:\Users\Your Name\AppData\Local\SWTOR in the same ISO.
use %localappdata%\swtor
[end of line]
I have never 'suffered' from insanity... I always enjoy every minute of it!

Tizell's Avatar


Tizell
06.30.2020 , 10:34 AM | #93
Seems a very bad day, came home from work to see shut down servers(

Engeeners team, may the force be with u !

Make servers work)

thisismessedup's Avatar


thisismessedup
06.30.2020 , 10:42 AM | #94
Quote: Originally Posted by CommunityTeam View Post
Hi all,

All the servers are once again available! More information on the Game Update 6.1.2a, here: Patch Notes.

Thanks for your patience.
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

We are bringing the servers offline to investigate a severe issue that was discovered. No ETA, we will let you know as soon as it becomes available.
So that was a f**king lie.

thisismessedup's Avatar


thisismessedup
06.30.2020 , 10:46 AM | #95
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

We are bringing the servers offline to investigate a severe issue that was discovered. No ETA, we will let you know as soon as it becomes available.
We better get some sort of compensation for this.

Lowqfah's Avatar


Lowqfah
06.30.2020 , 10:47 AM | #96
As far as I'm concerned, they owe me, $1500 for a computer. After the last patch, I logged in, played for a bit, logged out, crashed to black and would never come up again. The only change was their patch, and I just logged out of the game. The computer was 18 months old.

CommunityTeam's Avatar


CommunityTeam
06.30.2020 , 10:49 AM | #97 Click here to go to the next staff post in this thread. Next  
Hi folks,

Our team is currently in the final stage of testing for a fix concerning the severe issue we previously discovered.

If everything goes smoothly, we will be able to deploy it and bring the servers back in approximately one hour or less. We'll update this thread when we're back.

We will also let you know what happened when it is all done.
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

DarthThadian's Avatar


DarthThadian
06.30.2020 , 10:51 AM | #98
Quote: Originally Posted by Lowqfah View Post
As far as I'm concerned, they owe me, $1500 for a computer. After the last patch, I logged in, played for a bit, logged out, crashed to black and would never come up again. The only change was their patch, and I just logged out of the game. The computer was 18 months old.
Sorry to crush your hopes, but its literally not possible that the game is responsible.
Most likely a defective component.

kilovictor's Avatar


kilovictor
06.30.2020 , 10:52 AM | #99
Quote: Originally Posted by DarkTergon View Post
definately not these guys...lol...thank God they're not in the birth control industry....
ty for the referral code

MrParrcheezy's Avatar


MrParrcheezy
06.30.2020 , 10:59 AM | #100
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

Our team is currently in the final stage of testing for a fix concerning the severe issue we previously discovered.

If everything goes smoothly, we will be able to deploy it and bring the servers back in approximately one hour or less. We'll update this thread when we're back.

We will also let you know what happened when it is all done.
Servers are back up, you won't be taking them back down anytime soon right?