Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

frame rate drop cause of Alliance base lighing

STAR WARS: The Old Republic > English > General Discussion
frame rate drop cause of Alliance base lighing
First BioWare Post First BioWare Post

SugramRaven's Avatar


SugramRaven
05.12.2020 , 12:31 AM | #1
title fix: alliance war room flag lighting

cause of new lighting that was not there in Jan that light the flags i feel massive FPS drop near how to call it alliance war table and no i don't have potato pc sins i have played much stronger game then this dying light 1example and this game should run smooth even in lower grade machine then mine just reporting a minor issue ofc a certain holocall in hoth when i did hoth arc missions also made FPS drop when my hole screen was that holocall zoomed in more then usual but that's only the dur of the holocall a bit FPS drom is in onslaught on the place where u go to get fuel that city when crossing the bridge and certain places (ofc i heard a lot have that issue, common), but i thing larger holocalls over all make fps drop somewhat but not as much as the lighting in war room

the lighting is not normal like here this shows how it was before
https://i.ytimg.com/vi/J8puBz6xsD0/maxresdefault.jpg
its much brighter almost like its metal and its outside and sun is reflecting the light ofc its been for a month or so at-least

this picture here shows how it is new
https://ibb.co/XShDj74
ofc maybe this new lighting can be turned off to i half to check, the image isn't the best but still can see the lighting issue perfectly

PancaSWTOR's Avatar


PancaSWTOR
05.12.2020 , 02:49 AM | #2
Dunno if this can help or maybe its been said before but i've recently played with graphic (normally using EVERYTHING on super low) cause i wanted a well made screenshot.

i liked the effects caused by BLOOM and tried to let it activated during play sessions....its been the first time ever i got some trouble in that room...

i know that everything seems soooo different and bad without bloom, but worth a try

BelorfinSiana's Avatar


BelorfinSiana
05.12.2020 , 03:27 AM | #3
I remember reading patch notes that said they fixed the lighting on the flags. They did not.
The Siana Legacy - Star Forge
Isharo Izark; Jorran Reynn; Aldo Fetmirna; Zelorfin; Valurin Raster; Mechinus; Belorfin (Siana); LucÓan

DarkGruffalo's Avatar


DarkGruffalo
05.12.2020 , 04:22 AM | #4
Quote: Originally Posted by BelorfinSiana View Post
I remember reading patch notes that said they fixed the lighting on the flags. They did not.
They did fix it, I just don't think they tuned it down enough for some people. I think the higher your setting, the worse the effect is.
What out, there's snowflakes about, Crying about hurt feelings, no doubt,
Watch out for the Ban Hammer,It's going to cause a might Clamor

Click for free stuff for both of us ---> "Click Me"

CommunityTeam's Avatar


CommunityTeam
05.12.2020 , 04:33 AM | #5 This is the last staff post in this thread.  
Hi,

Just saw that you're talking about the lighting bug on the Odessen banner. Our team is still working on a resolution for it.

Here is the main thread where I will update players when I have more information: Odessen Banners STILL too bright!
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

SugramRaven's Avatar


SugramRaven
05.13.2020 , 12:21 AM | #6
Quote: Originally Posted by PancaSWTOR View Post
Dunno if this can help or maybe its been said before but i've recently played with graphic (normally using EVERYTHING on super low) cause i wanted a well made screenshot.

i liked the effects caused by BLOOM and tried to let it activated during play sessions....its been the first time ever i got some trouble in that room...

i know that everything seems soooo different and bad without bloom, but worth a try
issue with my screenshot is that it was like that after upload it was simple with no options

i have bloom off and no lighting settings

SugramRaven's Avatar


SugramRaven
05.13.2020 , 12:29 AM | #7
Quote: Originally Posted by CommunityTeam View Post
Hi,

Just saw that you're talking about the lighting bug on the Odessen banner. Our team is still working on a resolution for it.

Here is the main thread where I will update players when I have more information: Odessen Banners STILL too bright!

bit off topic but still about bug i want to say sometimes in DLC there is issue some usable things not working untill i travel to stronghold and back or relog example Yavin war-table to start conversation with ppl and when i went to recruit Kaliyo and got to her apartment the speedster car didn't work its not that it didn't work the mouse cursor should became fist with finger or how to describe it it was ordinary arrow and i couldn't click on it it has happened 2 times in this month 1 was in shadow of reven and other time in fallen recruiting kaliyo her speedster