Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

patching problems!

First BioWare Post First BioWare Post

jerramieD's Avatar


jerramieD
03.05.2012 , 03:11 PM | #1
sigh... installed, played for 2 months. Had to reformat and re-install win 7. installed game. it downloaded a 12gb patch. then it failed. I clicked repair. it failed. I read. I flushed dns, i renewed ip, i checked mem for errors. I did a chkdisk. I installed as admin. I DL'd and installed SWTOR_setup. I ran "fix launcher" with admin priv. I tried everything. the following errors are picked out of the log and although they are in order, there are many lines that were not errors that I omitted and did not copy/paste because they were not errors with that being said... anyone who has had similar issues and got a fix.. please let me know. here are the errors:

201203050128 ERROR Verify Manifest Failed: UserFail
201203050128 ERROR File Error:Unknown file error
201203050641 ERROR JSON.stringify resp: {"status":-1,"body":""}
201203050641 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050641 ERROR JSON.stringify resp: {"status":-1,"body":""}
201203050641 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050641 ERROR unknown group (patcher)
201203050641 ERROR Already reached 100% progress
201203050757 ERROR JSON.stringify resp: {"status":-1,"body":""}
201203050757 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050757 ERROR JSON.stringify resp: {"status":-1,"body":""}
201203050757 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050757 ERROR unknown group (patcher)
201203050758 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050758 ERROR JSON.stringify resp: {"status":-1,"body":""}
201203050758 ERROR Ping status for 'preprodlaunchapp01.bwa.biowareonline.int: -1
201203050758 ERROR unknown group (patcher)
201203050758 ERROR Already reached 100% progress
201203050815 ERROR Corrupt Source detected in http://manifest.swtor.com/patch/asse...06f424f1033ef0)
201203050815 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
201203050818 ERROR Already reached 100% progress
201203051217 ERROR Corrupt Source detected in http://manifest.swtor.com/patch/asse...06f424f1033ef0)
201203051217 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
201203051421 ERROR Corrupt Source detected in http://manifest.swtor.com/patch/asse...06f424f1033ef0)
201203051421 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
201203051540 ERROR File Error:Unknown file error
201203051540 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest

Kindajenin's Avatar


Kindajenin
03.05.2012 , 03:44 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings jerramieD,

You may need to allow the launcher (launcher.exe) and game client (swtor.exe) to communicate through your firewall and anti-virus. For the Windows firewall you can check the following guide:

For other third-party firewalls, please refer to the software manufacturer for specific instructions on adding exceptions to those firewalls, Try to run swtor launcher as Administrator.

Then if you can please open the following ports by following the instructions in the link.

I hope this will help.
Kindajenin| BioWare Customer Service – Forum Support

jerramieD's Avatar


jerramieD
03.05.2012 , 05:46 PM | #3
interesting... i will check windows FW and open ports. If this works, I will be completely amazed. However, the first time i installed it.. I did not have any of these issues
I will try and I thank you

jerramieD's Avatar


jerramieD
03.05.2012 , 08:11 PM | #4
still not working : (
I am going to try a repair again

Cerimon's Avatar


Cerimon
03.05.2012 , 09:26 PM | #5 Click here to go to the next staff post in this thread. Next  
Greetings jerramieD,

If the repair utility does not resolve your issue you can try to flush your DNS. To do this please follow the instructions below:
First hold the windows key on your keyboard and press the R key.
When the run window appears type CMD into the box and press enter.
When the CMD window opens type ipconfig /flushdns.
When you have done this correctly they should see the message "Successfully flushed the DNS resolver cache".
Please also note that you may need to remove and re-add the launcher (launcher.exe) and game client (swtor.exe) to your firewall exceptions rather than just confirming those exceptions are present.

Thank You for playing Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support

jerramieD's Avatar


jerramieD
03.06.2012 , 01:25 PM | #6
still running in a loop. it updates then it says error then you click on fix and it fixes and just starts over again and it is not possible to add the launcher "launcher.exe" to the firewall . only swtor.exe

Kindajenin's Avatar


Kindajenin
03.06.2012 , 01:46 PM | #7 Click here to go to the next staff post in this thread. Next  
Greetings jerramieD,

Please close the client and go to this location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\

Please run the FixLauncher.exe file in the above location.

Once this is complete, please start the Launcher again(please ensure that launcher.exe and swtor.exe have Administrator privileges) and run the Launcher repair function.

After this is complete, please login again and try to connect.

Please post here to confirm if this resolves the issue for you.
Kindajenin| BioWare Customer Service – Forum Support

jerramieD's Avatar


jerramieD
03.06.2012 , 03:29 PM | #8
downloading assets 39- finished. installing -error. repairing......

jerramieD's Avatar


jerramieD
03.06.2012 , 03:51 PM | #9
Spoiler

This post has been edited to include spoiler tags. – CS Forum Team

Kindajenin's Avatar


Kindajenin
03.06.2012 , 04:19 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings Dreeeezzss,

Can you please run the fixlauncher.exe again you have a corrupt file and you need to repair it.

After you run this can you please try running the Repair function on the launcher. To do this please open the launcher and then click on the Cog icon.

I know this is not your fault and I hope you can get the game back running soon.
Kindajenin| BioWare Customer Service – Forum Support