View Single Post

Ceauz's Avatar

12.17.2011 , 04:07 AM | #27
After reading the post about the time and date, I remembered I tweaked that a bit a while ago, to make sure another game was in English and not in Dutch. So I had put the decimal system on English, but tweaked it so it still looked like Dutch.

I've now put everything back to default (Dutch) and the game starts up! Problem is: the game also ran an update, so that might have been what fixed it as well...

So if you still have this problem, try setting the decimal system to default or tweak with it a bit, it might help!