Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Gathering node issue: Why don't they despawn?

STAR WARS: The Old Republic > English > Crew Skills
Gathering node issue: Why don't they despawn?

DrRon's Avatar


DrRon
12.26.2011 , 03:29 PM | #11
Quote: Originally Posted by DarthDemens View Post
My guess is that the nodes are gathered, but the materials aren't removed (due to the gatherer having a full inventory, or not auto-looting, or some other reason). This causes the resources to still exist, thus preventing the node from despawning, but locking the lootability of the node to the original gatherer.
Your guess would be wrong. Sorry.
Why do we never have time to do it right, but always seem to have time to do it twice.

Bregah's Avatar


Bregah
12.26.2011 , 03:46 PM | #12
Quote: Originally Posted by DrRon View Post
Your guess would be wrong. Sorry.
His guess was also my guess, only because every node I COULD gather, after I gathered it, it despawned. I've yet to find one I could gather and have it stay around after I did.

DarthDemens's Avatar


DarthDemens
12.26.2011 , 04:11 PM | #13
Quote: Originally Posted by Bregah View Post
His guess was also my guess, only because every node I COULD gather, after I gathered it, it despawned. I've yet to find one I could gather and have it stay around after I did.
Same. And trust me, I've gathered a LOT of nodes across my 5 different characters. The only time it hasn't despawned almost instantly is if my inventory is full and I can't pick them up.

ZingFreelancer's Avatar


ZingFreelancer
12.26.2011 , 04:44 PM | #14
Right now first area on Dromund Kaas, The Unfinished Colossus slave encampment 1, 100% of all scavenging and slicing nodes are bugged.

This is a major issue and I urge everyone to spam Bug Report tickets every day until it is fixed.

evanfardreamer's Avatar


evanfardreamer
12.26.2011 , 04:47 PM | #15
My biggest issue with the bug is that, as noted in the last post, it will prevent any other nodes from spawning - for example, I've been in one area with 3 nodes and successfully gathered all 3, but then when going through the same area with another character, only 1 was available - the other two weren't clickable. It makes it harder to level up the gathering crew skills because it limits the ones we can actually get resources from.

Calimwulf's Avatar


Calimwulf
12.26.2011 , 04:52 PM | #16
We had a Customer Service post on this, in that forum. If you want to talk about bugs, in the future, it might be best to use that forum. It is on the list and they are working on it. Patience is a virtue. Trust me, I'm like a squirrel going after a nut when ever I see those nodes, so it is definitely a little frustrating, but just keep moving. One thing I have noticed is that they will eventually reset, but it can take hours. It is either that or I switched instances and didn't realize it.
"For to win one hundred victories in one hundred battles is not the acme of skill. To subdue the enemy without fighting is the acme of skill."

Bloq's Avatar


Bloq
12.26.2011 , 05:25 PM | #17
This was definitely an issue in beta.

I can only speculate that there were other game breaking, world ending bugs that got higher priority than such a trivial thing as crafting resource gathering post launch...

Pubman's Avatar


Pubman
12.26.2011 , 05:40 PM | #18
All,
I was just reading the 1.01 patch notes which are going in tomorrow morning (12/27) and this is being corrected. See:
http://www.swtor.com/community/showthread.php?t=71457