Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I can't complete the download/installation of the game

STAR WARS: The Old Republic > English > Customer Service
I can't complete the download/installation of the game
First BioWare Post First BioWare Post

samssf's Avatar


samssf
12.26.2011 , 07:38 PM | #21
Quote: Originally Posted by ShowNoMercy View Post
Hey BrightCandle, I've been following your spreadsheet and I just finished scanning all the PAR files in each folder and they are all fine except the main assets folder. It's missing 76 blocks of data and the guide says to come to the forums for help. That is exactly what I am doing now, what do I do next?
Can you go through and verify the MD5 checksum of each file? One of them must have an incorrect checksum, so you might have to download that file, if you can't fix the problem with the volume par2.

samssf's Avatar


samssf
12.26.2011 , 07:39 PM | #22
Quote: Originally Posted by Zimerust View Post
Exactly, if they just came out and said ONE THING about working on it I wouldn't be so pissed. Right now it just looks like they don't care at all.
Hey man have you got it working yet? I assume not?

Zimerust's Avatar


Zimerust
12.26.2011 , 07:56 PM | #23
No not at all. And just an FYI to everyone here, and BrightCandle looks like he is really trying hard to help people, but downloading files that are linked here might violate the code of conduct. Just keep this in mind because they might say they wont/cant help you if something gets messed up. Again, I applaud BrightCandle and I know he is just trying to help. It is sad that he has been the only real support here. But just something to keep in mind.

As far as my game is concerned, I have tried pretty much everything to get it to work, same ol problems.

samssf's Avatar


samssf
12.26.2011 , 08:05 PM | #24
Quote: Originally Posted by Zimerust View Post
No not at all. And just an FYI to everyone here, and BrightCandle looks like he is really trying hard to help people, but downloading files that are linked here might violate the code of conduct. Just keep this in mind because they might say they wont/cant help you if something gets messed up. Again, I applaud BrightCandle and I know he is just trying to help. It is sad that he has been the only real support here. But just something to keep in mind.

As far as my game is concerned, I have tried pretty much everything to get it to work, same ol problems.
Good point about trying the linked files, etc, although the linked ones pull from the SWTOR CDN. And, the process is just to put them in a folder and let the installer work with them (the user doesn't actually install them). So, it would be difficult for them to claim we're doing something wrong or to accuse the users of breaking it.

DrGolovaCroxby's Avatar


DrGolovaCroxby
12.26.2011 , 08:05 PM | #25
No matter how many times I download "assets_swtor_en_us_-1to0.z04" it always comes up with the checksum "05f50e2e736a55d8e3495ea40550f310". I've downloaded it 10 times now to the same result. Any ideas? And the "assets_swtor_en_us_-1to0.z03" file is downloading at a snail's pace.

samssf's Avatar


samssf
12.26.2011 , 08:09 PM | #26
Quote: Originally Posted by DrGolovaCroxby View Post
No matter how many times I download "assets_swtor_en_us_-1to0.z04" it always comes up with the checksum "05f50e2e736a55d8e3495ea40550f310". I've downloaded it 10 times now to the same result. Any ideas? And the "assets_swtor_en_us_-1to0.z03" file is downloading at a snail's pace.
What tool / http client are you using to download it?

DrGolovaCroxby's Avatar


DrGolovaCroxby
12.26.2011 , 08:23 PM | #27
Google Chrome. Is there a specific avenue I should be using?

I should also add I've downloaded several of the files with no issue, this one file just seems determined to ruin my day.

BrightCandle's Avatar


BrightCandle
12.26.2011 , 08:26 PM | #28
Quote: Originally Posted by Zimerust View Post
No not at all. And just an FYI to everyone here, and BrightCandle looks like he is really trying hard to help people, but downloading files that are linked here might violate the code of conduct. Just keep this in mind because they might say they wont/cant help you if something gets messed up. Again, I applaud BrightCandle and I know he is just trying to help. It is sad that he has been the only real support here. But just something to keep in mind.
If it was going to be a problem BW would have shut it down already. They have gone after anyone sharing the game directory or the files from it pretty quickly and at no point have they contacted me about these. I think we are good for now. In all honesty I don't think they understand what it is I am doing anyway and when they do realise it then they will be able to fix the problem and you won't need my files any more (I look forward to that day!).
There used to be a repair for launcher problems here, but BioWare Customer Support has banned me from posting the link. My advice is if the launcher does not work is get a refund while you still can.

BrightCandle's Avatar


BrightCandle
12.26.2011 , 08:27 PM | #29
Quote: Originally Posted by DrGolovaCroxby View Post
Google Chrome. Is there a specific avenue I should be using?

I should also add I've downloaded several of the files with no issue, this one file just seems determined to ruin my day.
Just get the PAR files and repair it. No point redownloading unless you don't have enough repair blocks because the repair is always more efficient in terms of bandwidth than a redownload of a massive zip file.
There used to be a repair for launcher problems here, but BioWare Customer Support has banned me from posting the link. My advice is if the launcher does not work is get a refund while you still can.

samssf's Avatar


samssf
12.26.2011 , 08:28 PM | #30
Quote: Originally Posted by DrGolovaCroxby View Post
Google Chrome. Is there a specific avenue I should be using?

I should also add I've downloaded several of the files with no issue, this one file just seems determined to ruin my day.
Maybe chrome is caching parts of the file? There's not a specific app to use, but I would try either firefox or wget for the one that's giving you trouble.