Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I can't complete the download/installation of the game

STAR WARS: The Old Republic > English > Customer Service
I can't complete the download/installation of the game
First BioWare Post First BioWare Post

Zimerust's Avatar


Zimerust
12.26.2011 , 02:40 PM | #11
Quote: Originally Posted by JordanHall View Post
this is getting daft now
first time BW have let me down.

this issue isn't architecture specific is it?

Im running win7 pro 64bit and i haven't really sieved through the posts.

Anyone with a 32bit OS having the same issues with install patch ect.
To be fair.. we shouldn't have to try find our own fixes. which none have worked so far bearing in mind.

Can't BW just give us a fix and help those out who are suffering at their time of need XD
I can't wait to get things started.

annoying when you pay money for a game, that you cant play........................
See the problem is there is no support at all, they dont seem to be responding to any emails, and they dont seem to even know what the problem is. It's a disaster. The problem is CLEARLY on their end, but people are so fed up they are just having to try to fix it themselves, which is wrong.

samssf's Avatar


samssf
12.26.2011 , 02:59 PM | #12
Guys, the best way to get it running (if this is your first time, and you haven't successfully played it yet) is to download all of the Initial Main, Initial English, Full Patch Main, and Full patch English files in BrightCandle's spreadsheet: https://sheet.zoho.com/view.do?url=h...520details.ods

Download them, and then verify that the MD5 checksum of the downloaded files match what's in the spreadsheet.

Once you've done that, back up all those files into safe place.

Then place the files into the correct folders in your swtor install directory, delete all the .tor files in /Assets, and run the installer. That *should* work unless you have bad ram, a problem with your hard drive, or bad drivers, or maybe if you're using something like AHCI and it isnt set up correctly.

First step though is to download those install files manually and make sure all 16 gigs are perfect and not corrupted in any way.

gpudh's Avatar


gpudh
12.26.2011 , 03:00 PM | #13
Quote: Originally Posted by mosephra View Post
I was stuck at downloading english assets over and over again. I use avast anti virus and I set the launcher.exe to be ignored by the antivirus. This seemed to fix the problem after 1 night of painful forum research. Good luck and don't get too frustrated. See you guys online!
Lucky you. I have excluded the entire EA folder on Avast with no luck yet.

greencba's Avatar


greencba
12.26.2011 , 03:03 PM | #14
Samssf,

Is there a detailed guide on how to do all of that? I'm not completely software savvy and feel a little guide would help tremendously.

samssf's Avatar


samssf
12.26.2011 , 03:07 PM | #15
Quote: Originally Posted by greencba View Post
Samssf,

Is there a detailed guide on how to do all of that? I'm not completely software savvy and feel a little guide would help tremendously.
Well, the spreadsheet I linked has a few paragraphs on it. But it's not super super detailed, so people who don't know what MD5 is, etc, might find it confusing...

I'll try to take some pics and upload them...

gpudh's Avatar


gpudh
12.26.2011 , 03:08 PM | #16
Quote: Originally Posted by mosephra View Post
I was stuck at downloading english assets over and over again. I use avast anti virus and I set the launcher.exe to be ignored by the antivirus. This seemed to fix the problem after 1 night of painful forum research. Good luck and don't get too frustrated. See you guys online!
Lucky you. I have excluded the entire EA folder on Avast with no luck yet.

DrGolovaCroxby's Avatar


DrGolovaCroxby
12.26.2011 , 04:25 PM | #17
I find it ludicrous that the developers have not responded with anything at this point. Even a "Hey guys, we know this is effed and we're working on it." would be a start. I do want to thank the players that have gone out of their way to find a solution to the problem that never should have existed in the first place.

I've been stuck on English Assets 1 for over a day. Now, I'm in the process of doing the manual download. I hope this works, as I feel I've invested way to much time in this install already.

Also, I do hope they compensate people for their loss of playtime due to downloading issues. If I'm expected to pay for the game, and pay more for the right to play the game, then I believe that I should be able to expect the game to work!

samssf's Avatar


samssf
12.26.2011 , 04:29 PM | #18
As promised, here's some more written info on the problem and solution, with links to photos and BrightCandle's spreadsheet.

Google doc (no login required)
https://docs.google.com/document/d/1...PLGdX6OJI/edit

Please comment on whether or not this doc makes sense and is helpful or not.

Zimerust's Avatar


Zimerust
12.26.2011 , 07:24 PM | #19
Quote: Originally Posted by samssf View Post
As promised, here's some more written info on the problem and solution, with links to photos and BrightCandle's spreadsheet.

Google doc (no login required)
https://docs.google.com/document/d/1...PLGdX6OJI/edit

Please comment on whether or not this doc makes sense and is helpful or not.

EDIT: I have joined #swtor_install on freenode (niven.freenode.net) on IRC. If you have an IRC client you can try reaching me there.
Exactly, if they just came out and said ONE THING about working on it I wouldn't be so pissed. Right now it just looks like they don't care at all.

ShowNoMercy's Avatar


ShowNoMercy
12.26.2011 , 07:29 PM | #20
Hey BrightCandle, I've been following your spreadsheet and I just finished scanning all the PAR files in each folder and they are all fine except the main assets folder. It's missing 76 blocks of data and the guide says to come to the forums for help. That is exactly what I am doing now, what do I do next?