Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disconnect problem!

First BioWare Post First BioWare Post

glinbog's Avatar


glinbog
12.28.2011 , 04:49 AM | #21
Bioware I cant even play space missions, i complete them but get disconneced before it completes.

glinbog's Avatar


glinbog
12.28.2011 , 04:57 AM | #22
I have done all the recomended fixs (Firewall, port opening and even ran the game in compatability mode) All with any effect on the game, sometimes the game is fine for a hour or so then every 3-5 min the i get disconneceted. This is poor service bioware, this has to be fixed other wise people will leave this great game.

Tadak's Avatar


Tadak
12.28.2011 , 05:15 AM | #23
Same problem here. I rarely got disconnected in beta, but now that's it's live I can hardly go 5 mins without a disconnect. I tried playing on light usage servers and in the middle of the night, but I still get disconnected often. Everything else about my internet is fine. They need to get their network issues fixed soon or they'll lose too many people at such a crucial time.

Clexarews's Avatar


Clexarews
02.01.2012 , 03:43 PM | #24
Glad I'm not the only one having issues. I don't get an error code, it just says my connection has been lost, but I've got really fantastic internet. It's the server. I go from 50ms to 50,000 ms every 20 minutes or so. Never had this problem in WoW. I love this game, I really do. I would hate to have to switch to WoW, but if this isn't fixed, there's no point in staying with SWTOR.
Clex - 50 Sage - Jung Ma
Passenger of Browncoats - Jung Ma

LatexRaincoat's Avatar


LatexRaincoat
02.01.2012 , 03:54 PM | #25
Posted in the other thread, but figured I'd post here as well. I too am getting disconnected constantly since latest patch, whereas previously I almost never got disconnected. Obviously this leads to the inability to do space missions, warzones, group content, anything really.

Widriksen's Avatar


Widriksen
01.03.2013 , 08:51 AM | #26
I dont complain often. Actually this is the first time, since this game came out. But COME ON BIOWARE!! This is getting to the point where the game is virtually unplayable. Disconnects ever 5 minutes?

What is being done about this?

Cerimon's Avatar


Cerimon
01.03.2013 , 10:27 AM | #27 This is the last staff post in this thread.  
Greetings All,

Please check the following to help prevent error code 9000 disconnections:
  • Ensure that your network connection is stable. Using a wired connection rather than connecting wirelessly will improve the stability of your connection.
  • Power-cycle your router by turning its power off, waiting 30 seconds and then turn it back on again.
  • Please go to the following location if you have installed the game in its default location: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor
    From there, delete the file called DiskCacheArena. The DiskCacheArena file is recreated whenever the game starts so it is not harmful to delete this file.
  • Check Windows Task Scheduler (not task manager) for any software updates such as Google or Flash that may be interfering with your game connectivity.
  • If you utilize a VPN for your connection, you need to ensure that the game is allowed to communicate through the VPN. If you are using a proxy server, please ensure that it is configured correctly in Internet Explorer.
  • If you have any third party traffic management software running on your computer, you can try disabling it.
  • Performing a clean boot will eliminate the possibility of any other software interfering with your game connectivity.

Cerimon | BioWare Customer Service - Forum Support