Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Disconnect problem!

First BioWare Post First BioWare Post

solidus_snake's Avatar

12.24.2011 , 09:15 AM | #11
I'm also experiencing this, far more frequently over the past 2 days. I really hope BW has a fix for this, or I will probably unsub until they get this fixed. Not paying for an MMO I can only play for 5 minutes before being DC'd. I'm sure its something on their side since I can still play WoW and it doesn't disconnect me.

Miukie's Avatar

12.24.2011 , 09:18 AM | #12
I have the same issue, i'm on Telos Restoration Project . I tryed renew my ip , but that didn't fix the problem.I get disconnect every 2-3 minutes, sometime when i'm in couversation mode .Strangely, the game was fine until I got my first follower....

Silvaras's Avatar

12.24.2011 , 09:47 AM | #13
and i did try other servers its all same?

greyknightdw's Avatar

12.24.2011 , 09:49 AM | #14
i think the sith have tampered with the servers lol but i tryed the same thing
The differnece between a god and a daemon is where your standing at the time.

RobmanCool's Avatar

12.24.2011 , 09:52 AM | #15

They are listing locations and isp's here as well as router specs etc etc... its not just us.

A lot of people are having the same issue, BW... fix your **** please. Im getting seriously tired of not being able to play this game I have now paid for.

It was exscuseable in beta, tolerable in EGA.. now you are on my dime. And apparently a million others. Get your act together and at least advise us you are aware of it at the very least.

greyknightdw's Avatar

12.24.2011 , 09:56 AM | #16
I agree with you robmancool this is eating in to a lot of peoples money and its at BW's expense it would be nice to know if there are sorting it out or have started to look in to it
The differnece between a god and a daemon is where your standing at the time.

Silvaras's Avatar

12.24.2011 , 10:33 AM | #17
yeah at least someone should tell they are working on it i have 90 days and i can't play T_T fix ASAP please

Redanox's Avatar

12.26.2011 , 08:32 AM | #18
Normally in PVE I didn't have that problem untill today... i was doing a heroic mission and i got disconnected twice within 5 minutes. And now it happens quite often (once every 10 minutes or so)

But when i enter Huttball, Voidstar of Alderaan, I always get disconnected.
I'm getting tired of this cuz we **** pay for this game !!

Dont you dare to say its my internet connection, cuz its fine.

Either they should fix this problem or i won't extend my subscription.

Yours truly, a player who's very disappointed!!

Morvoldo's Avatar

12.26.2011 , 08:38 AM | #19
i been having this problem everytime the server is Full or Very Heavy and like you guys its realy Anoying the S..t outa me as i can play fine 1 minute then it all goes wrong dsc (into a queue) or just froze in 1 spot, they realy need to sort there servers out cause its down to an overloaded server useage which for an MMO this should be delt with pronto.

Ticket Bot always wants my dxdiag *** lmao

realm Luka Sene
The Anitcipation of Death is Worse than Death it self

Noxaddo's Avatar

12.27.2011 , 09:53 PM | #20
Im having the same issue... First u get error 9000 then if im lucky 2005 if not then 2-3 1003 and no my inet is fine as theres no issues in other online games. U cant even do Flashpoints because of it. And theres one point i always get dc is when im taking the baloon on Tatooin just b4 the sandcrawler with datacrons. last time i tried 2 others have the same issue at the same time we got droped off the baloon and it teleported it self like miles away.