Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher failing to login, freezes instead

STAR WARS: The Old Republic > English > Customer Service
Launcher failing to login, freezes instead

Gilance's Avatar


Gilance
02.24.2014 , 09:49 AM | #1
I've been attempting to run the launcher and play the game for the past 2 days for a total of 12 hours attempting to get it to work, and only managed to succeed 2 times. Absolutely ridiculous. Now, it won't even log in anymore, just waits there loading, doing nothing. It mentioned something in the logs about it unable to find a source file and a javascript error that I have no knowledge on how to fix

Do NOT tell me to get the launcher Repair Utility, as I've tried it to no effect, same with the fix launcher, that'll just send me to a previous version of the launcher that doesn't work. Clean boot won't affect it either.

reidka's Avatar


reidka
04.10.2014 , 02:36 PM | #2
Exact same problem here, tried all the fixes on these threads and others with no success. Uninstalling, reinstalling, launcher repair, launcher utility, clean boot. Nothing seems to work. Did however get it working once by downloading launcher off the website and at a certain point hitting repair launcher. It then goes to update with patches and as soon as it is done it goes back to failing to login and freezing.

SlimsPicken's Avatar


SlimsPicken
04.10.2014 , 09:42 PM | #3
welcome to my hell.

no answers, only questions on WHY???

clearly they broke something for quite a few people starting with the 2.6.2 patch.

I list all the steps Ive taken in this thread, but honestly, its more trouble than its worth with no customer support to actually help out.

terrible customer support for an apparently semi widespread issue.

http://www.swtor.com/community/showt...69#post7341469
For every man there is a sentence, a string of words, which has the power to destroy him.

reidka's Avatar


reidka
04.11.2014 , 03:16 PM | #4
Update for you guys, apparently some programs that were downloaded had some bad cookies or something. A buddy recommended downloading CC Cleaner (Realtime cookies and Cache cleaner) from CNet.com and running it to clean up my system. I did and now i got past the login screen and it is updating as we speak. I will keep posting to see if it will actually work fully but so far it has fixed the original issue. Hope this helps guys.

SlimsPicken's Avatar


SlimsPicken
04.11.2014 , 03:24 PM | #5
Quote: Originally Posted by reidka View Post
Update for you guys, apparently some programs that were downloaded had some bad cookies or something. A buddy recommended downloading CC Cleaner (Realtime cookies and Cache cleaner) from CNet.com and running it to clean up my system. I did and now i got past the login screen and it is updating as we speak. I will keep posting to see if it will actually work fully but so far it has fixed the original issue. Hope this helps guys.
I have used CCCleaner religiously for years, this will not solve the issue.
For every man there is a sentence, a string of words, which has the power to destroy him.