Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Daten werden Neu organisiert.... AGAIN.

 

Teladrior's Avatar


Teladrior
01.14.2014 , 04:37 PM | #21
So, ich habe erneut, den hier geposteten Tipp verfolgt und nun installiert sich das Spiel (hoffentlich ohne Bitraider) neu, allerdings dauert der Download unfassbar lang... da er nur mit 300-500kb/s lädt... wozu hab ich eig die 100k Leitung? <,>

silver-sly's Avatar


silver-sly
01.15.2014 , 01:57 AM | #22
Quote: Originally Posted by Teladrior View Post
So, ich habe erneut, den hier geposteten Tipp verfolgt und nun installiert sich das Spiel (hoffentlich ohne Bitraider) neu, allerdings dauert der Download unfassbar lang... da er nur mit 300-500kb/s lädt... wozu hab ich eig die 100k Leitung? <,>
Ich glaube es wäre auch besser wenn du an die Sache mal etwas relaxter ran gehst... Ich hatte auch Daten neu organisieren hat 3h gedauert, und wen interessiert das ? Sei zufrieden das du am patchday überhaupt spielen kannst.. Immer hin kannst du mit den 13€ im Monat 27 Tage ununterbrochen spielen wenn du das willst .. Da wirst du doch ma ein patch über stehen ....

Dypraxy's Avatar


Dypraxy
01.15.2014 , 10:00 AM | #23
Quote: Originally Posted by TheRealDon View Post
Wer noch den Client von CD hat sollte die Radikal Lösung wählen und SWTOR komplett neu mit dem alten Launcher ohne Bitraider installieren, den dieser macht nur Ärger.
Fast alle Probleme die hier beschrieben werden treten nach fast jedem größeren Patch auf und fast nur bei Leuten mit dem neuen Launcher. (ich bin seit 21.12.11 dabei und hatte noch nie Launcher Probleme *auf holz klopf*)

Für alle die keine CD mehr haben:
Spoiler

Ich erwähne es aber Nochmals, dies ist die Radikal Lösung! Aber wie erwähnt, von Leuten mit dem alten Launcher hört man die hier erwähnten Probleme eigentlich nie.
ich darf dich enttäuschen, mein spiel ****t mal wieder ab... letzer patch 40 dateien im arsch neuinstallation mit cd nicht funktioniert, dann neuer launcher geladen, die dateien entfernt und nue gemacht. Jetzt, ~40 tage später (maximal) wieder alles im eimer, weil er seit jetzt 13:30 bis ~17:00 ununterbrochen inzwischen zum 4. Mal 19 DAten reparieren tut.

http://gyazo.com/e404302143535b8ccd702a07182b069b

ich hab in solchen Sachen eigentlich geduld... aber ich hab keinen bock wieder 2 tage inzwischen sind es dann 3 wenn ichs neuinstallieren würd einfach so zu vergeigen. Hat jmd von den gelben vielleicht eine idee wie man das beheben kann?
Spoiler


ich erhoffe mir eine Lösung, weil das kann ja nicht das wahre sein...

immerhin der mist mit der reperatur ist nu zu ende *hoff* nur noch ne funktionierende installation und ich bin happy ^^

TheRealDon's Avatar


TheRealDon
01.15.2014 , 02:29 PM | #24
Wie gesagt, ich kann ja nur von mir berichten, ich habe den Launcher von damals 21.12.11 und den halt irgendwann auf meine neues System mitgenommen und hatte halt noch nie Sorgen nach Updates/ Patchs und so ziemlich jeden den ich kenne mit dem alten Launcher hatte auch nie Probleme.
Wo man dann noch als Problemlösung ansetzen könnte weiß ich dann leider auch nicht.

Hardywb's Avatar


Hardywb
01.16.2014 , 04:15 AM | #25
Quote: Originally Posted by TheRealDon View Post
Wie gesagt, ich kann ja nur von mir berichten, ich habe den Launcher von damals 21.12.11 und den halt irgendwann auf meine neues System mitgenommen und hatte halt noch nie Sorgen nach Updates/ Patchs und so ziemlich jeden den ich kenne mit dem alten Launcher hatte auch nie Probleme.
Wo man dann noch als Problemlösung ansetzen könnte weiß ich dann leider auch nicht.
Hallo,
ich hab deinen Tipp befolgt jetzt dauert es erstmal mit dem runterladen.
Was ich nicht verstehe warum nutzt der nicht meine volle Bandbreite sondern nur ein Bruchteil davon ( 6000 und davon werden nur 250 genutzt)
Weiterhin würde ich gern wissen ob ich den Bitraider danach los bin.

Korashan's Avatar


Korashan
01.16.2014 , 06:02 AM | #26
Auch wenn es keinem von euch in dem Moment weiterhilft, aber Fehler bei Updates können halt immer mal passieren.
Ich habe auch immer mal wieder nach einem fehlgeschlagenen Update ein Spiel neu installiert.... klar suckt das, aber man macht es dann halt und gut ist... nen paar bemerkungen hier wirken aber echt nach enrage

Das Daten organisieren selbst hat bei mir im übrigen auch relativ lange gedauert, obwohl es nur ein paar Prozent waren. Ich hatb mit Sicherheit über ne halbe Stunde gewartet trotz SSD und Quadcore.

Electricdawn's Avatar


Electricdawn
01.16.2014 , 12:34 PM | #27
Ich möchte darauf hinweisen, das ich noch NIE solche Probleme hatte (Spiel von DVD installiert und seit der Beta dabei). Ich weiss, das hilft euch wenig. Aber bevor ich BW rund mache in öffentlichen Foren, sollte man vielleicht auch mal in sich gehen, und sich fragen, ob der Fehler vielleicht am eigenen System liegt.

SWToR ist bestimmt kein Musterbeispiel an Programmierung, dass bezweifelt wohl kaum einer. BW hat IMHO zu sehr versucht, alte Rechner mit überholtem Betriebssystem (*hust* XP *hust*) glücklich zu machen. Ging teilweise sehr in die Hose. Aber sooooo schlecht, wie es hier gemacht wird, ist es auch nicht.

Jedenfalls meiner Meinung nach.

Teladrior's Avatar


Teladrior
01.16.2014 , 09:17 PM | #28
Quote: Originally Posted by Electricdawn View Post
Ich möchte darauf hinweisen, das ich noch NIE solche Probleme hatte (Spiel von DVD installiert und seit der Beta dabei). Ich weiss, das hilft euch wenig. Aber bevor ich BW rund mache in öffentlichen Foren, sollte man vielleicht auch mal in sich gehen, und sich fragen, ob der Fehler vielleicht am eigenen System liegt.

SWToR ist bestimmt kein Musterbeispiel an Programmierung, dass bezweifelt wohl kaum einer. BW hat IMHO zu sehr versucht, alte Rechner mit überholtem Betriebssystem (*hust* XP *hust*) glücklich zu machen. Ging teilweise sehr in die Hose. Aber sooooo schlecht, wie es hier gemacht wird, ist es auch nicht.

Jedenfalls meiner Meinung nach.
BW hat doch irgendwo schon laaaaange zugegeben, dass der Fehler bei ihnen liegt, hab grad nur kb das raus zu suchen, is scho ne weile her.

Der punkt ist einfach, dass es nach jeeedem Update irgendwelche Probleme gibt, nicht bei jedem Spieler aber bei vielen, oft bei Spielern die eine Gemeinsame Komponente in ihren Systemen haben, wäre ich Spieleentwickler und interessiert daran, dass mein projekt läuft... würde ich doch alles daran setzen diese Probleme auszumerzen, allerdings hat BW wohl alles andere als Interesse daran.

Über kurz oder lang wird dieser absolut mangelhafte Support Abozahlen kosten, mein Account war 8 Monate lang gesperrt ehe ich mal einen zuständigen vom Rechnungssupport am telefon hatte der willens war mir zu helfen, zuvor wurde ich stääääändig weiter geleitet, hing eeeeewig in Warteschlangen und was weiß der Teufel was.

whatever andere Story.

Hardywb's Avatar


Hardywb
01.17.2014 , 03:48 AM | #29
Quote: Originally Posted by Hardywb View Post
Hallo,
ich hab deinen Tipp befolgt jetzt dauert es erstmal mit dem runterladen.
Was ich nicht verstehe warum nutzt der nicht meine volle Bandbreite sondern nur ein Bruchteil davon ( 6000 und davon werden nur 250 genutzt)
Weiterhin würde ich gern wissen ob ich den Bitraider danach los bin.

Nur kurz zur Info es lädt immer noch und das durchweg seit Gestern und ein Ende ist nicht abzusehen.

das heist ich hab meinen Rechner seit Gestern durchweg angelassen.

Das war es dann auch für mich hier mit dem Spiel, ärgere mich nur das ich schon für 60 Tage bezahlt hab, hätte ich gewusst was das für ein Müll ist, hätte ich es gelöst und es wäre gut gewesen so muss ich das ja runterladen damit ich nicht ganz umsonst bezahlt habe.

silver-sly's Avatar


silver-sly
01.17.2014 , 06:29 AM | #30
Quote: Originally Posted by Hardywb View Post
Nur kurz zur Info es lädt immer noch und das durchweg seit Gestern und ein Ende ist nicht abzusehen.

das heist ich hab meinen Rechner seit Gestern durchweg angelassen.

Das war es dann auch für mich hier mit dem Spiel, ärgere mich nur das ich schon für 60 Tage bezahlt hab, hätte ich gewusst was das für ein Müll ist, hätte ich es gelöst und es wäre gut gewesen so muss ich das ja runterladen damit ich nicht ganz umsonst bezahlt habe.
Kennst du das Sprichwort, zu 99% liegt der Fehler vorm PC?

Einfach mal richtig neu installieren dann hat sich das.