Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to Load Application Configuration

STAR WARS: The Old Republic > English > Customer Service
Unable to Load Application Configuration

PwndYou's Avatar


PwndYou
11.17.2013 , 08:45 PM | #1
Hello,

I am receiving the error "Unable to Load Application Configuration" when trying to run the SWTOR Launcher. I am running Windows 8 x64. This was working not too long ago.

Things I have tried:
1. Uninstall and re-install
2. Ran the "Fix Launcher"
3. Ran as Admin
4. Ran in compatibility Mode
5. Confirmed time/date was correct
6. Removed and re-added the launcher.exe to my AV/Firewall exclusions
7. Rebooted into safe boot with networking
8. Clean boot
9. CHKDSK
10. SFC
11. The SWTOR folder under %USERPROFILE%\AppData\Local - does not exist there is a swtorperf folder that I tried to rename.
12. Confirmed latest updates installed
13. Restored files/folders from a backup from a month ago (last time I know it worked)

I have included the dxdiag in the posts below (wouldn't let me put it in one post as it was 24,000 over the limit)
I am unable to include the Installation, Launcher, Client, or Crash logs. They have been overwritten with a file restore from a backup or the SWTOR folder doesn't exist under the %USERNAME%\AppData\Local\

Any help would be appreciated.

PwndYou's Avatar


PwndYou
11.17.2013 , 09:24 PM | #2
DXdiag 1
Spoiler

PwndYou's Avatar


PwndYou
11.17.2013 , 09:25 PM | #3
DXdiag 2
Spoiler

Rizenfell's Avatar


Rizenfell
11.18.2013 , 06:27 AM | #4
Not sure if this will help, or if 8.1 has the same convention, but on my Windows 7 64-bit
C:\Users\<username.\AppData\Local
has a shortcut SWTOR, that points to
... AppData\Local\SWTOR

which has three folders Crash, publictest (in my case) and swtor

I'm sure someone knowledgable or bioware will post, but my thought is that "Unable to Load Application Configuration" means unable to find this swtor folder.

Just posting this in case it is useful in some way.

EDIT: YMMV! THIS LINK suggests some things, see Problem 2. Are you sure the game has access to the local folder AppData\Local\SWTOR\? That no folders are are hidden; that it can be written to?

PwndYou's Avatar


PwndYou
11.18.2013 , 09:42 PM | #5
The C:\Users\username\AppData\Local\SWTOR is now there after doing the restore and launching the game again, but it still gives the configuration error. I've done a full uninstall and reinstall.

I did try everything under problem 2 at that link.
1. couldn't find the client_defaults.ini file
2. Already ran as admin
3. Can't even get to this option - unless there is a config file I can edit
4. I reinstalled it to my C: instead of my E:
5. Did delete the SWTOR folder

PwndYou's Avatar


PwndYou
11.18.2013 , 09:45 PM | #6
Well, I swapped backup drives and pulled the oldest backup of the swtor folder I could find. Reran the launcher and so far I'm able to get to the login screen. Will post back if after updates it still works.

OwenBrooks's Avatar


OwenBrooks
11.19.2013 , 12:49 AM | #7
Most cases the repair utility should fix that issue - http://www.swtor.com/community/showt...hp?t=419492#98