Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Biochem] Is Reverse Engineering Broken?

STAR WARS: The Old Republic > English > Crew Skills
[Biochem] Is Reverse Engineering Broken?

Niksin's Avatar


Niksin
11.16.2013 , 09:29 AM | #1
Good Day Everyone,

As the title indicates I was wondering if anyone knows if RE'ing Biochem items is currently broken or not.

The reason I ask is because over the past several days I have been reverse engineering several items and do not seem to be learning the new/upgraded schematics for the items. To answer a common questions before it is asked, when I hover over the item it still does show the 20% research option. I first noticed it with a high level implant that I was trying to RE. While I have two of the purple schematics I just figure getting the others would just be harder, which I accept. However, I have made well over 100 of the implants and have yet to get the new schematic. As a test I went down to a lower level implant that I never made before and made 40 of the green ones and RE. No upgraded schematic. While I know the law of averages do not apply as each RE is independent of each other, I was just wondering if anyone else has noticed this or if this character is having really bad luck. It seems all my other crafters (Cybertech, Artifice, and Armstech) are able to RE and get new schematics in 10 - 15 craftings.

Any input or thoughts would be appreciated.

Thanks.

Chemic_al's Avatar


Chemic_al
11.16.2013 , 10:24 AM | #2
Not just biochem having similar issues with armormech too, but yeah I've re'ed over 60 implants and not got a single recipe today.
<Sithhiker's Guide to the Galaxy>
Jung Ma

VIZIOO's Avatar


VIZIOO
11.18.2013 , 10:43 PM | #3
Been also having the same problem. I call customer service, and they said it should get fix when the new patch comes out...and "sorry for the inconvenience" their favorite word.

Lecaja's Avatar


Lecaja
11.18.2013 , 10:51 PM | #4
I've had Biochem work for me today if that helps.

Froteus's Avatar


Froteus
11.21.2013 , 04:04 PM | #5
Had no problem RE the 450 req reusable medkit, stim, and adrenal for myself last night.

Perhaps its just implants?

Rygho's Avatar


Rygho
11.21.2013 , 04:32 PM | #6
I lost an Underworld Relic to RE. I had the green 20% chance for research, RE'd, got the red message that no research is available.

Gaudrath's Avatar


Gaudrath
11.21.2013 , 07:02 PM | #7
Same problem, it's annoying.

Sarathis's Avatar


Sarathis
12.01.2013 , 01:45 AM | #8
I've been having a similar problem trying to get a Reusable Nano-Infused Fortitude Stim from the Prototypes. In the last few days I must have made over 100 of them (300 really since you make them in threes) and have yet to RE successfully. They take a ton of materials, too, so I'm blowing a lot of money on missions as well. If there IS an existing issue I hope they'll announce it. I'll stop wasting my time and resources until it's fixed.
Proud Member of Altaholics Anonymous
No new characters made in: 4 days, 1 hours, 12 minutes...

dancezwithnubz's Avatar


dancezwithnubz
12.01.2013 , 08:27 PM | #9
i've had periods where i'll r/e 20+ prototypes without getting a purple recipe.
then again, I've also had times when I've only needed to make one green, then one prototype to get the purple prefix i'm after (usually Expert or Veracity, depending on role)

case in point, i researched the Advanced Overkill Augment 28 recipe over the weekend. had to make, err, four prototypes to get the schematic.

it sometimes seems as if it's busted, but it isn't. keep trying and you'll (eventually) get the schematic you want.

and yes, doing research with expensive materials can get very expensive and very frustrating.

valeita's Avatar


valeita
12.05.2013 , 06:38 AM | #10
had to re a blue medpack 51 to get purple so well just luck =( (or unluck in this case)