Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

ALT TAB issue


MybooturArse's Avatar


MybooturArse
09.20.2013 , 09:58 PM | #1
OK so let me try to explain what happens.
I log into the game fine and as soon as I get into the game I have a very strange effect like I am running very low FPS yet i'm running a steady 60 FPS, as I turn with the mouse the screen seems to skip in huge chunks.
The way around this for me is to ALT TAB out and back in and the game runs fine, until I go through a loading screen and I have to ALT TAB again to fix the issue.

ALT TAB is not normally a issue but since SWTOR has a loading screen after ALT TAB it's getting very painful.

My specs are above that required for the game as I'm running a I7 ivy bridge and 2 X HD7970 in Xfire

Any help would be great to resolve this issue.
God I need a Beer

Mesah's Avatar


Mesah
09.20.2013 , 10:17 PM | #2
Do you run the game fullscreen? Try running it in "windowed mode - maximized". Drops the loading screens after ALT TAB.

MybooturArse's Avatar


MybooturArse
09.20.2013 , 11:03 PM | #3
I run in fullscreen.

Window mode means i can't use Xfire so would like to find a solution to the full screen mode problem but thx for the idea
God I need a Beer

MybooturArse's Avatar


MybooturArse
09.21.2013 , 03:07 PM | #4
Any help please ?
God I need a Beer

NicAX's Avatar


NicAX
09.21.2013 , 04:03 PM | #5
Have you different graphics drivers (the latest are not necessarily the best choice)? Also it may be worth while trying without crossfire as sometimes it can cause strange issues like this.

MybooturArse's Avatar


MybooturArse
09.21.2013 , 07:20 PM | #6
Tried turning Xfire off and same issue still. and have tried different drivers and still there
God I need a Beer

NicAX's Avatar


NicAX
09.21.2013 , 07:58 PM | #7
I meant trying with crossfire (single GPU) not Xfire disabled.

First try this
  1. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  2. Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
  3. Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
    • Fullscreen = false
    • D3DFullScreen = false
    • RefreshRate = 60
    • Height = 860
    • NativeHeight = 1024
    • NativeWidth = 1280
    • Width = 1422
    • WindowX = 1449
    • WindowY = 31
  4. Save and close the file.
  5. Start the game as normal.
  6. Change graphic settings within the game as desired.

Any changes? If not Try starting the game with a clean boot.

MybooturArse's Avatar


MybooturArse
09.24.2013 , 02:22 AM | #8
Thx for the help Nic but didn't work
God I need a Beer

MybooturArse's Avatar


MybooturArse
09.24.2013 , 04:07 AM | #10
Quote: Originally Posted by OwenBrooks View Post
Gave it a go and didn't work

It's not a FPS issue that i can see, the FPS in game are at a constant 60FPS when i sufferer the screen spikes. and ALT TAB fixes the issue so something is not happening after load screens.
God I need a Beer