Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Frustriert wegen Low - Frames


Bossmode's Avatar


Bossmode
08.24.2013 , 03:11 PM | #1
Hy

Da ich leider nicht mehr weiter weis muss ich mich hier austoben...
Ich tümple im PvP zwischen 8-12 Frames rum , das ist allerdings viel zu niedrig
um Spass daran zu haben.

Habe mir vor 2 Monaten eine neues System gekauft :
AMD FX(tm)-4130 Quad-Core Processor x4 ~4218MHz
NVIDIA GeForce GTX 660
Windows 7 Home Premium 64-bit
+ 27 Zoll Monitor

ALLE anderen Spiele wie Metro Crysis usw. laufen auf Max. ohne ruckeln ohne stottern....

Habe Alles was es im Internet zu finden gab probiert...wie Windows Aero abschalten,Schatten aus , AA aus . Alle möglichen Nvidea einstellungen, Gamebooster Programme, usw usw. ........und nichts hilft.

Habe den Support mal angeschrieben ob es vielleicht ne Lösung gäbe, dann kam der Brief zurück
ich solle die Grafik runterdrehen, jo haha sehr schlau.....

Nun Ja , ist etwa das Spiel selber Kacke, an meinem Pc kanns nicht liegen oder es gibt
eine Trick den ich noch nicht kenne.

Wenn ja bitte verratet ihn mir.
Wer zuletzt lacht, hat den höchsten Ping !

yYannis's Avatar


yYannis
08.24.2013 , 03:26 PM | #2
Genau das selbe Problem! Habe auch einen Thread seit gestern offen und bin mittlerweile total angek**** (http://www.swtor.com/de/community/sh...d.php?t=673932). Vorallem mit meinem Maro geht mit 9 Frames nichts mehr. Wenn alles gut läuft sind es 20, ist aber trotzdem kein Unterschied. Spiele wie Bf3, MW2 oder GRID 2 laufen ohne Probleme. Wie gesagt: Selbe Situation.

MfG

Bossmode's Avatar


Bossmode
08.26.2013 , 07:26 AM | #3
Hy yYannis

Habe für mich eine Lösung gefunden . vielleicht hilft Dir das auch.
Probiers auf jedenfall ma aus.

Wenn du eine Nvidea Karte hast mach folgende Einstellungen :
Bei : Bildeinstellung mit Vorschau anpassen , Haken bei Fortgeschrittene 3D Einstellung
und Regler auf Leistung stellen.
Bei : 3D Einstellung verwalten :
Anistropische Filterung auf : 4x
Antialiasing FXAA : AUS
Antialilising Modus : Anwendungsgesteuert
Dreifach Puffer : AUS
Maximale Anzahl der vorgerenderten Einzelbilder : 1
Multidisplay : Einzel - Display Leistungs Modus
Texturfilterung Anisotrope : Ein
Texturfilterung : Leistung
Vertikale Synchro : AUS

Danach ladest Du Dir das Programm CPU-Z runter und schaust nach
welches Mainboard du hast und welchen Chipsatz du hast.

Gehe danach auf die Hersteller Seite und lade Dir alle verfügbaren Treiber für den Chipsatz runter
bei mir wars AMD
Danach gehe auf die Seite die dein Mainboard hergestellt hat , bei mir Gigabyte
und lade für den Chipsatz wie auch Sockel usw. alle Treiber und installiere die.

Obwohl mein Pc nur 2 Monate alt ist und alle mir versichert haben das ich die neuesten Treiber hätte
und auch Treiber-Inspector mir das so angeziegt hat, hatte ich trotzdem veraltete oben.

Im Spiel selber habe ich alles auf Hoch, nur Schatten auf aus Bloom auf aus und V-Sync off

nach 2 Neustarts habe ich nun auf der Flotte 70 -100 frames und im PvP 40 -60

mfg
Wer zuletzt lacht, hat den höchsten Ping !

stahlratte's Avatar


stahlratte
08.26.2013 , 08:20 AM | #4
alle standard-workarounds oder problemlösungen in bezug auf fps oder ruckler in diesem forum haben sozusagen eine "halbwertzeit"

ich habs grad erst wieder gemerkt...meine win7 64-installation ist jetzt 5 wochen alt...das spiel habe ich erst am letzten mittwoche direkt vom original medium installiert, als es beim patchen gestreikt hat...

gestern abend 3 stunden geraidet und danach einmal im kriegsgebiet gewesen...und zack hab ich auf der flotte 15-20 fps...nach windows neustart mit der selben kamera entfernung und bei praktisch der selben spielerdichte: 60 fps...

wenn man dann im taskmanager 2 prozesse mit dem gleichen namen swtor.exe sieht, kann man sich den rest denken...die engine ist einfach nur....
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

Gorillia's Avatar


Gorillia
08.26.2013 , 09:56 AM | #5
das mit den 2 prozessen ist schon anfang an so. bzw es sind 3 bei mir. brwc.exe gehört nämlich auch noch dazu. das euere pcs nach ner weile anfangen zuruckeln ist eigendlich normal. leider fängt windows recht früh an auszulagern. habe mein system auch erst vor kurzen neu gemacht mit allen erdenklichen updates ob windows oder net.framework über graka usw. das ist jetzt gut eine woche her. nach gut 4 stunden spielen fängts an zu ruckeln nach nem neustart des spiels gehts wieder. auf der flotte und pvp hab ich 20-30 frames, auf den übrigen planeten zwischen 30-60 frames.

mir ist immernoch schleierhaft warum ich mit meinem low noob pc besser abschneide als ihr mit euren super pcs von wegen 8gb ram, quatcore, und keine ahnung was

yYannis's Avatar


yYannis
08.26.2013 , 01:59 PM | #6
Hi,
also ich hab es mal mit den Einstellung probiert (obwohl ich eine AMD Radeon HD 6800 Series habe und keine Nvidia). Zu 80% konnte ich ungefähr die Einstellungen übernehmen. Habe jetzt 60-100 Frames auf der Flotte und in den Bg's 20-30 und nicht im Kampf 30-40. Ich kann sagen, dass meine Frames aufjedenfall schonmal nicht mehr unter 20 fallen. Ist ein Anfang
Danke für den Tipp

Ich forsche und probiere mal weiter und wenn ich was finde, sag ich bescheid. Vielleicht können wir ja noch anderen helfen.

Gorillia's Avatar


Gorillia
08.26.2013 , 04:26 PM | #7
Quote: Originally Posted by yYannis View Post
Hi,
also ich hab es mal mit den Einstellung probiert (obwohl ich eine AMD Radeon HD 6800 Series habe und keine Nvidia). Zu 80% konnte ich ungefähr die Einstellungen übernehmen. Habe jetzt 60-100 Frames auf der Flotte und in den Bg's 20-30 und nicht im Kampf 30-40. Ich kann sagen, dass meine Frames aufjedenfall schonmal nicht mehr unter 20 fallen. Ist ein Anfang
Danke für den Tipp

Ich forsche und probiere mal weiter und wenn ich was finde, sag ich bescheid. Vielleicht können wir ja noch anderen helfen.

und wieder ein zufriedener kunde^^

luetze's Avatar


luetze
08.26.2013 , 07:09 PM | #8
Quote: Originally Posted by Bossmode View Post

Habe mir vor 2 Monaten eine neues System gekauft :
AMD FX(tm)-4130 Quad-Core Processor x4 ~4218MHz
NVIDIA GeForce GTX 660.
Wieso Übertaktest du deine Cpu ? Denkst du das macht sinn? Nein tut es nicht. Ich gebe dir ein Tipp stell sie wieder auf 3800.

Nicht deine Cpu ist der Grund wieso das Game so kacke läuft.
Habe oft leute gesehen die derbe probs haben und eine Nvidia 6xx reihe verbaut haben.

http://www.cpu-world.com/CPUs/Bulldo...20FX-4130.html Deine Cpu
http://www.cpubenchmark.net/cpu.php?...4130+Quad-Core Benchmark deiner Cpu

Informier dich mal übers Übertakten im bereich Gaming, es kommt auf ganz andere Faktoren an und nicht ob deine Cpu mit 3.8k und im Turbo modus mit 3.9k läuft. Wenn du sie auf 4218k Übertaktest (was ich viel zu viel finde) wirst du kaum leistung im bereich gaming merken. Aber deine Cpu wird schneller sterben das kann ich dir versprechen.

Lies dir das mal durch und zwar genau ! ist viel aber du bist danach besser informiert und weiß evt wie eine Cpu in einem Game arbeitet und was wichtig ist damit du gute performance in einem Game hast / bekommst.

http://www.pcmasters.de/forum/118364...gamer-ist.html


Ps ich habe ein Intel i5-3470k und ne GTX 560 ti nix übertaktet und mein Game läuft im durchschnitt mit 100 FPS auf der Flotte 60 und das wenns proppe voll ist.


Grüße.

luetze's Avatar


luetze
08.26.2013 , 07:37 PM | #9
Quote: Originally Posted by stahlratte View Post
wenn man dann im taskmanager 2 prozesse mit dem gleichen namen swtor.exe sieht, kann man sich den rest denken...die engine ist einfach nur....
Bin ich auch der Meinung. Lieber ein Game raus drücken und mit dem Namen soviel Geld verdienen wie es noch möglich ist.

Wenn man sieht was der Support für Antworten gibt dann denkt man sich doch wieso sowelche Leute beschäftigt werden. :/

Gorillia's Avatar


Gorillia
08.27.2013 , 03:38 AM | #10
Quote: Originally Posted by luetze View Post
Bin ich auch der Meinung. Lieber ein Game raus drücken und mit dem Namen soviel Geld verdienen wie es noch möglich ist.

Wenn man sieht was der Support für Antworten gibt dann denkt man sich doch wieso sowelche Leute beschäftigt werden. :/

weils auch sollche leute gibt wie dich die kein plan haben.
Die doppelte Ausführung in der Systemsteuerung ist normal, dies ist aufgrund des sonst zu limitierten Speicherbereiches bei 32bit Systemen nötig.