Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel startet nicht (Windows 7 64Bit)

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Spiel startet nicht (Windows 7 64Bit)
First BioWare Post First BioWare Post

--Sting--'s Avatar


--Sting--
08.24.2013 , 07:52 AM | #1
Hallo,
nachdem ich jetzt stundenlang sämtliche Foreneinträge durchforstet hab und nichts davon funktioniert hat, muss ich wohl nen eigenen Beitrag verfassen.
Also, folgendes Problem. Der Launcher startet problemlos, sobald ich auf "Spielen" drücke, erscheint der kleine blau-grüne Kringel neben dem Mauszeiger und dann geht nichts weiter. Es kommt nicht mal der schwarze Bildschirm von dem hier schon so viele berichtet haben. Einfach nichts.
Ja, ich habe sämtliche Updates auf dem neuesten Stand
Ja, ich hab den Launcher als Admin gestartet
Ich weiss nicht mehr weiter.......

Hier ist gleich noch meine DxDiag-Datei
Spoiler


Ich hoffe ihr könnt mir schnellstmöglich helfen

Dypraxy's Avatar


Dypraxy
08.24.2013 , 12:37 PM | #2
ah bin ich also nicht alleine... suche auch schon fieberhaft...

romfis's Avatar


romfis
08.24.2013 , 02:58 PM | #3
Versuch mal bitte einen älteren Nvidia Treiber zu installieren sprich älter als 320.49 & 320.18.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Windows 10 Pro 64Bit

--Sting--'s Avatar


--Sting--
08.24.2013 , 05:25 PM | #4
Habs jetzt mit Version 314.07 versucht. Hat aber auch nichts gebracht

--Sting--'s Avatar


--Sting--
08.24.2013 , 05:47 PM | #5
Quote: Originally Posted by Dypraxy View Post
ah bin ich also nicht alleine... suche auch schon fieberhaft...
Solltest du ne Lösung finden, gib mir bitte bescheid

Gorillia's Avatar


Gorillia
08.25.2013 , 01:35 AM | #6
bei manchen leute hilft: http://www.swtor.com/community/showthread.php?t=529567

obs was bringt weis nicht da ich weder win7 noch vista habe.

--Sting--'s Avatar


--Sting--
08.25.2013 , 06:04 AM | #7
Leider auch nicht

romfis's Avatar


romfis
08.25.2013 , 02:45 PM | #8
Quote: Originally Posted by --Sting-- View Post
Leider auch nicht
Mach mal alle Programme wie TS, Skype, Browser was nicht benötigt wird zu und Versuchs nochmal irgendwas blockiert da. Eventuell mal kurz die Sicherheitssoftware deaktivieren.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Windows 10 Pro 64Bit

Naugor's Avatar


Naugor
08.26.2013 , 09:10 AM | #9 Click here to go to the next staff post in this thread. Next  
Hallo Sting und Dypraxy,

Bitte führt als erstes einen Clean Boot aus, damit könnt ihr sicherstellen, dass keine externe Software beim Start von Star Wars: The Old Republic dazwischenfunkt (wie von romfis netterweise bereits angemerkt).

Sollte dies noch nicht helfen, möchte ich euch als nächstes bitten, die Grafikeinstellungen für das Spiel anzupassen, und damit das Spiel dazuzwingen im Fenstermodus zu starten, mehr dazu findet unter dem letzten Punkt in diesem Beitrag. Der Vollständigkeit halber, habe ich es auch nochmal hier in einen Spoiler-tag gepasst.

Spoiler

Vielen Dank für eure Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Dypraxy's Avatar


Dypraxy
08.26.2013 , 10:11 AM | #10
DAnke Naugor für die Antwort

[Renderer]
Buckets = 3
D3DFullScreen = false
GraphicsDeviceId = 3524
GraphicsQuality = 3
Height = 1003
MeshLODQuality = 1
NativeHeight = 1080
NativeWidth = 1920
PerfTestFlags = 30329600
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 16
Width = 1920
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 3
FullScreen = false
WindowX = 0
WindowY = 29
VerticalSyncState = true


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic


aber wo ist die REfresh rate? pc nach clean boot läuft flüssig schnell alles geht usw. aber spiel stürzt ab noch, denke dann ist da der fehler?