Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehlercode 1003

Getrude's Avatar


Getrude
08.23.2013 , 10:16 AM | #1
WAS ist das den hier für eine Kunden FEINDliche und Serviceunfreundliche Webseite! Man kann KEIN Ticket erstellen oder sonst wie ein Problem melden außer per Telefon ! Und dann noch ein unsinniger Hinweis ,erstelle ein Ingame Tick ! WIE bitte soll ich ein Ticket erstellen wenn ich mich NICHT anmelden kann! Es erscheint nur ein Popupfenster das den Hinweis gibt sich an den Kundensupport zu wenden , nur um hier festzustellen das man hier gar KEINE Tickets erstellen kann! Nach einer 12000 er Latenz wurde die Verbindung getrennt und ich kann mich NICHT mehr im Spiel anmelden. Fehlercode 1003 ! Sollte das Problem NICHT schnellstmöglichst behoben werden. verlange ich MEIN Geld zurück für die Zeit wo ich KEIN Zutritt zu den Servern habe! WOZU habe ich ein ABO und bezahle für die Zeit wenn ich KEINEN Zugang zu den von mir bezahlten Serverzugang habe .

X_Pinhead_X's Avatar


X_Pinhead_X
08.23.2013 , 10:22 AM | #2
hab das selbe problem vor ca 40 min raus geflogen und nun geht garnicht mehr auf nen amerikanischen server komme ich ...nur bringt das nichts will auf meinen ...habe schon alles ausprobiert aber immer noch der selbe mist mit fehler 1003 verbindungsfehler

Brogarion's Avatar


Brogarion
08.23.2013 , 10:23 AM | #3
Hi Gertrude,

bei mir hat sich heute das gleiche Problem eingestellt (Fehlercode 1003) und nichts läuft mehr. Router, Internetverbindung und Firewall gecheckt, alles im grünen Bereich. Also meine lieben Freunde vom SWToR-Kundendienst, falls der Fehler nicht schnellstmöglich behoben wird, schließe ich mich Getrudes Forderung an!
Schließlich zahle ich für mein Abo und gebe nebenher auch noch im Kartellmarkt ein "kleines" Vermögen aus!
Dafür kann ich auch verlangen, dass ich mich ins Spiel einloggen kann

MfG

Brogarion

Atomicer's Avatar


Atomicer
08.23.2013 , 10:26 AM | #4
Das Problem wird bereits in einem anderen, älteren Thread behandelt.

Guckst Du hier !

Paramedi's Avatar


Paramedi
08.23.2013 , 10:27 AM | #5
Hättest du dich 5 Sekunden umgeschaut, bevor du deinen Thread erstellt hast, hättest du gesehen, dass der Fehler bereits gemeldet wurde. Und zwar HIER

Außerdem hilft bei Fehlern meistens eine ausführliche Fehlerbeschreibung mehr, als ersteinmal an die Decke zu gehen und mit Klagen zu drohen.


Mewtoo
EPIC - www.projekt-epic.de

X_Pinhead_X's Avatar


X_Pinhead_X
08.23.2013 , 10:29 AM | #6
naja so bei mir gehts wieder warum auch immer xD

Ki-Hitten's Avatar


Ki-Hitten
08.24.2013 , 03:43 AM | #7
Hallo Support und Allerseits

Seit gestern Abend (19:30Uhr) habe ich auch mit dem Fehlercode 1003 ärger!
Wenn das Spiel bis zu den Servelisten lädt, kann ich diese anwählen, aber anschließend kommt die Fehlermeldung 1003.
Dies ist aber nur auf meinen Heimatserver der Fall!
Ich habe einen Nordamerika Server angewählt und dort kommt ich sofort rein und könnte einen Charakter erstellen usw.
Gestern Abend konnte ich das Spiel jedenfalls nicht starten.

Heute Morgen, neuer Versuch.
Alles wie gehabt, nun habe ich den Router und den Rechner mehrmals neugestartet. Keine Reaktion.
Irgendwann gab es doch eine Reaktion und das Spiel lief. Warum weiß ich bis jetzt nicht.

So konnte ich mich ein wenig im Spiel aufhalten.
Nachdem ich das Spiel beendet habe und einige Zeit später wieder starten wollte, ist das Problem wieder vorhanden.

Nun reißt mir aber auch langsam der Geduldsfaden.
Ich suche hier im Forum nach Hilfe, leider ist die Hilfe wohl im verdienten Wochenende.
Ständig den Router und den Rechner neustarten, kann ja nicht die Löung sein.

Bevor folgender Vorschlag von Seiten des Supports kommt:
--------------------------------------------------------------------------------------------------------------
Es gibt zur Zeit Schwierigkeiten mit der Verbindung / Fehlercode 1003 und wir möchten wir euch um Folgendes bitten:

Leert euren DNS-Auflösungscache
Haltet die Windows-Taste gedrückt und drückt R.
Schreibt CMD in das sich öffnende Fenster und drückt die Eingabetaste.
Schreibt IPCONFIG /FLUSHDNS in das sich öffnende CMD-Fenster.
Bei Erfolg solltet ihr die Meldung "Successfully flushed the DNS resolver cache" erhalten.

Startet im Anschluß euren Router und euren PC erneut.
----------------------------------------------------------------------------------------------------------
Diesen älteren Beitrag habe ich gefunden und auch mehrmals erfolglos probiert.

Ich wäre über Lösungvorschläge sehr dankbar, da dass Wochenede ja leider wieder fix vorbei ist und ich eigentlich nur da ungestört ein paar Stunden das Spiel genießen kann.

Vielen Dank!

Marvelator's Avatar


Marvelator
09.07.2013 , 08:41 AM | #8
Hallo ich habe genau so das problem aber noch mehrer auf einmal dazu. Entweder leere serverlist oder nicht endender ladebildschirm bevor die serverliste erscheint oder halt die server liste ist da mit dem fehlcode 1003
kann aber auch nicht auf den ami servern zugreifen. habe zu dem auch keine musik untermalung dabei
Den versuch mit dem älteren beitrag habe ich auch erfolglos versucht

Mir ist vor allem aufgefallen das diese probleme aufgetaucht sind seid dem das spiel f2p ist -_-