Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Last update causing indirect CTD

First BioWare Post First BioWare Post

DarkDajin's Avatar

07.23.2013 , 11:31 AM | #1
With this latest update, the well known issue of faulty game data causing disconnects has been popping up everytime I start up the game.
I get too see my character on the fleet for a whole 10 seconds before I get returned to the server select screen and subsequent "Unable to retrieve server list..." causing a CTD.

Already tried the repair button as well as clearing the diskcache file.

Please help

Edit: I have no issues playing Mass Effect 3 online, so it's not faulty networking. It definately is something in this game

Bronholz's Avatar

07.23.2013 , 01:06 PM | #2 This is the last staff post in this thread.  
Greetings DarkDajin,

Thanks for contacting us.

There are a few steps below that I would like you to try, these are general connection troubleshooting steps, they may help to improve your clients stability:
  • Removing and Re-adding the launcher (launcher.exe) and the game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus.
  • Flushing your DNS cache
  • Please ensure that the Ports that the game requires have been opened on your launcher.
Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

DarkDajin's Avatar

07.23.2013 , 04:31 PM | #3
Just applied step 1 and 2, step 3 was already in place from a previous troubleshoot.
No joy

DarkDajin's Avatar

07.25.2013 , 03:49 AM | #4
The hotfix helped fix my issue as well, thanks.