Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Serveur d'authentification down ?

First BioWare Post First BioWare Post

romdeko's Avatar


romdeko
07.12.2013 , 01:14 PM | #11
pareil impossible de me connecter sur mantle of the force

frelonkipik's Avatar


frelonkipik
07.12.2013 , 01:16 PM | #12
donc pour moi windows xp maj ce matin et qui fonctionnait tres bien jusqu'a l'heure du diner.

Khrull's Avatar


Khrull
07.12.2013 , 01:16 PM | #13
21h16 la roue bleu tourne toujours ...
Si l' on désire tirer au clair le grand mystère, il convient d'en étudier tous les aspects et non de s'en tenir à la vision étroite et dogmatique des jedis.

Malakdelain's Avatar


Malakdelain
07.12.2013 , 01:18 PM | #14
Bonjour,

De nouveau les serveurs buguent ce qui est totalement indépendant de notre volonté.

Nous vous remercions de patienter tandis que nous débitons votre compte de l'argent que vous n'aurez pas l'opportunité d'utiliser en jeu. Bien sur, nous ne vous indemniserons pas car ce n'est pas le style de la maison....

Have a good game on Starwars : The Old Republic


PS : Vraiment marre des problèmes à répétition et de plus en plus envie de voir la variété des bugs chez la concurrence

Haak's Avatar


Haak
07.12.2013 , 01:18 PM | #15

frelonkipik's Avatar


frelonkipik
07.12.2013 , 01:21 PM | #16
et c'est généralement le problème

RavenLeTordu's Avatar


RavenLeTordu
07.12.2013 , 01:29 PM | #17
sa y est apres 1h sa refonctionne chez moi. serveur Battle Meditation

Silha's Avatar


Silha
07.12.2013 , 01:30 PM | #18
De même...

Le problème semblerait venir du fait que le client n'arrive pas à se connecter ie1poolf1n0119.swtor.com:<port>[Connect.omega.appframework.ServerProxy]
De même aucune trace "habituelle" de connectionobject.cpp:ConnectionObject.

Allez courage...

selimzimzim's Avatar


selimzimzim
07.12.2013 , 01:33 PM | #19
idem j'ai le même problème

Haak's Avatar


Haak
07.12.2013 , 01:35 PM | #20
Nouvelle tentative réussie au bout de 2 min sur la roue bleue.