Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème avec le launcher

First BioWare Post First BioWare Post

Ellobojedi's Avatar


Ellobojedi
07.11.2013 , 12:01 AM | #1
Bonjour,

Malgré tous mes efforts je n'arrive pas à installer le jeu sur ma machine (j'ai pourtant une machine très performante et si besoin je peux poster ma config). En effet, suite à ces problèmes j'ai tout formaté et supprimé et tout réinstallé. J'ai mis à jour les programmes recommandés par le jeu qui sont les suivants :

Spoiler


De plus, j'ai fait un "chkdsk" pour trouver et réparer les éventuelles erreurs de mon disque durs SSD (256 Go donc largement assez d'espace sur le disque) mais je ne trouve aucune erreur ou secteur défectueux. J'ai fait un diagnostic de ma mémoire via "Diagnostique mémoire Windows". Ensuite, j'ai vider mon cache DNS, réinitialiser le Winsock Config et la pile TCP / IP. Pour finir, j'ai bien téléchargé le dernier launcher en date via mon compte swtor sur le site officiel puis j'ai exécuté l'application en tant qu'administrateur.

J'ai même désactivé mon pare feu, mon anti virus et la mise en vieille de mon ordinateur pour être sur que ça n'interfère avec l'installation. Mon installation est bien au bon endroit c'est à dire C: \ Program Files (x86) \ EA \ BioWare \ Star Wars - The Old Republic

Cependant, j'ai toujours le même problème qui est que le launcher se bloque dans l'installation de la ressource principale 1. Le rapport d'erreur de ce matin est le suivant :
Spoiler




Rapport dxdiag :
Spoiler


Ma configuration de PC :
Spoiler



Je ne trouve pas de solution... pouvez vous m'aidez s'il vous plait?

Je précise que je ne peux pas lancer la réparation du jeu. De plus, j'ai déjà tout désinstallé, supprimer toues dossiers et fichiers mais quand je réinstalle et relance la démarche le problème est toujours le même et l'installation de la ressource principale bloque toujours.

P.S : La seule solution que j'ai c'est de prendre le jeu chez un ami mais à chaque mise à jour c'est la même démarche et je souhaite trouver une autre solution car je tiens à mon autonomie

Ellobojedi's Avatar


Ellobojedi
07.11.2013 , 09:10 AM | #2
Rapport d'installation Swtor :

Spoiler

Laevena's Avatar


Laevena
07.12.2013 , 01:53 PM | #3 This is the last staff post in this thread.  
Salut Ellobojedi,

Les erreurs de type "AppHangB1" sont difficiles à cerner. D'après votre rapport, le lanceur est correctement installé, mais c'est la mise à jour des données qui échoue. Nous vous invitons par conséquent à lancer votre ordinateur en mode Sans échec avec prise en charge réseau. Cela permettra de tester si la mise à jour dépasse Asset 1 ou échoue aussi.

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support