Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher CTD

Gidrea's Avatar


Gidrea
06.29.2013 , 01:23 PM | #1
My launcher stops working while trying to download the current version of PTS. I was on it for the pre-RotHC testing, so I'm not trying to download the whole things.

Any ideas?

I can run live version fine.
Gidrea / Sallah / Amandageddon / Mädison / Randava / Lexä / Procaffeincia - The Harbinger
Shock and Jawa / Population Control - The family you choose, not the one your parents stuck you with! Join us and be a Jawa!

Gidrea's Avatar


Gidrea
07.20.2013 , 02:07 PM | #2
Does anyone have any suggestions for this? I'd really like to get this running...
Gidrea / Sallah / Amandageddon / Mädison / Randava / Lexä / Procaffeincia - The Harbinger
Shock and Jawa / Population Control - The family you choose, not the one your parents stuck you with! Join us and be a Jawa!

Gidrea's Avatar


Gidrea
07.20.2013 , 02:28 PM | #3
It crashes at "installing main assets 81 (5)%" I've run launcehr fix, deleted the public test folder, and it still does the same thing.

Problem signature:
Problem Event Name: APPCRASH
Application Name: launcher.exe_SWTOR Launcher
Application Version: 3.2.3.4
Application Timestamp: 4fbfcff2
Fault Module Name: patcher.dll
Fault Module Version: 3.2.3.4
Fault Module Timestamp: 4fbfcfcf
Exception Code: c0000005
Exception Offset: 0003c48a
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Gidrea / Sallah / Amandageddon / Mädison / Randava / Lexä / Procaffeincia - The Harbinger
Shock and Jawa / Population Control - The family you choose, not the one your parents stuck you with! Join us and be a Jawa!