Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Schwarzer Bildschirm

Galladiir's Avatar


Galladiir
06.21.2013 , 01:46 PM | #1
Seit genau...........20min... habe ich einen schwarzen Bildschirm....alles zusehn...bis auf MICH und die Umgebung !

Mein Startmenue Meldete ...... Aktualisiert sich.......seitdem geht nixmehr !!!!

Ich seh nur schwarz,,,,bis auf de Menüs, da is alles da.......!!

Anbei Sollte ich Credits bekommen? Verkauft ja....ERhalten ? NÖÖÖ
Am Kiosk hat nun wer meine Sachen......Ohne zu bezahlen ^^ Danke und viel Spass damit ^^

_Azai_'s Avatar


_Azai_
06.21.2013 , 02:43 PM | #2
Zu den Erlös-Credits deines Kioskangebots, die kommen immer ne std oder sowas später. Du bekommst immer erst 'ne Nachricht ".... hat ..... gekauft". Das Geld kommt dann Später in einem zweiten Brief.
Wo Andere blindlinks der Wahrheit folgen,
bedenke: Nichts ist wahr.
Wo Andere zurückgehalten werden durch Moral oder Gesetz,
bedenke: Alles ist erlaubt.

Galladiir's Avatar


Galladiir
06.21.2013 , 05:22 PM | #3
Joa...nach 3h wars nicht da, also de Credits....habe ich bis jetzt nicht....de Mails das Verkauft is Sehrwohl ! ^^

ICH hab das Game Deinstaliert nun....Update nach Neuinst.......wird de ganze Nacht Dauern...3h schon dabei.
Habe eine 100K Leitung ^^


Nunja.......werde später sehen ob schwarz Bildschirm noch bleibt......
Also vorher war alles ok.....bis das Startfenster (LOGIN) meldete muss Aktualisieren...tat das dann och ! Seitdem sehe iich im Spiel nur noch de Menüs.....Rest bleibt Schwarz !


^^

smartwriter's Avatar


smartwriter
06.22.2013 , 02:54 AM | #4
Das mit dem schwarzen Bildschirm ist normal z.b. auf der Flotte. Wenn es da sehr voll ist müssen unmengen an Texturen geladen werden. Bei deiner Highspeed Leitung^^ dauert das natürlich.
Sogar bei meiner 16k Leitung muss ich manchmal 20-30sec warten bis ich alles sehe.

Ausserdem bin ich sicher das du die Credits aus deinen Verkäufen bekommen hast.
Sowas ist bei mir und bei niemanden ich kenne jemals vorgekommen.

Solltest du trotzdem davon überzeugt sein schreib ein Ticket.
Ich bin eigentlich total nett. Wenn ich meine Freunde nicht getötet hätte, würden die das bestätigen.
DarthVader in Love und Mein neues Pet und Gemüse an die Macht

Galladiir's Avatar


Galladiir
06.22.2013 , 03:01 AM | #5
So ja, geht immer noch nicht. Habe den Clienten neu Gezogen, vorher ALLES gelöscht. Zum3. mal nun :

http://www.repage.de/memberdata/dj-galladiir/swor.JPG

Ich musste meine Treiber für die Graka Aktualisieren, waren Veraltet. Vorher hat das Game Funktioniert. Das prob mit den Credits ist erstmal Nebensächlich.

SYS :
http://www.repage.de/memberdata/dj-galladiir/sys.JPG

Anbei habe ich eine Geforce 210 Graka, die mehr als Ausreichend ist für das Spiel hier.

Komme nicht weiter....................wenns paar sec. Schwarz bleiben würde, würds ja gehen, nö.....bleibt einfach Schwarz. Chaten geht aber ^^

AlrikFassbauer's Avatar


AlrikFassbauer
06.22.2013 , 04:40 AM | #6
- Hast du denn noch genügend freien Festplattenplatz da ?
- Hast du ein Defragmentierungsprogramm ? (Müßte eigentlich im System irgendwo sein) - vielleicht auch mal laufen lassen.
- Reparaturfunktion des Spieles verwendet ?
- Netzwerkstecker noch richtig drin ?
- Router ohne Probleme ?
“ Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius – and a lot of courage – to move in the opposite direction.“ (E.F.Schumacher, Economist, Source)

Galladiir's Avatar


Galladiir
06.22.2013 , 04:46 AM | #7
Ju...nu gehts wieder. Credits auch da.
Woran es lag ..... keine Ahnung, 3mal Neuinst gemacht !

Danke Euch ;-)

Kinraven's Avatar


Kinraven
06.22.2013 , 09:43 AM | #8
In Zukunft vor der Neuinstallation erstmal die Repairfunktion durchlaufen lassen, ruhig auch 3-4 mal hintereinander (oder zwischendurch einloggen, ausloggen, repair), das spart Zeit und Nerven!
Mal über Mitspieler ausheulen? Hier entlang!