Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

frustrated subscriber (server error 9000)

STAR WARS: The Old Republic > English > Customer Service
frustrated subscriber (server error 9000)

cuttsdeepest's Avatar


cuttsdeepest
06.16.2013 , 04:31 AM | #1
For the last month or so I've been experiencing a server error 9000 disconnect. At first I thought it was my network so I took the router out of the loop and ran straight off the modem and this wasn't the issue. I also ran in windowed mode so I could monitor my connection. This also wasn't the issue, so the issue is on the server end. It also seems that there is a bigger problem because I was on Gav Daragon server before the merge and was going through the same thing there. Now it is more frequent even during light populations. It's really getting frustrating because this is getting so frequent that I cant get through a mission without being disconnected and forget about warzones I get half way through and get disconnected and lose out on the rewards at the end because of it. How can I or anyone enjoy a game with this happening I know of at least 5 player's FTP and Subscriber's that have quit due to this and I've been hanging in there hoping that things would get better but unfortunately things are getting worse to the point that I'm starting to look at other MMO's for when I've had enough. SWTOR YOU NEED TO FIX THIS PROBLEM ASAP! Because as a subscriber I'm not feeling the love and I'm tired of paying for something that's broke. I've dropped a lot of cash in the game over the last few months and I'll gladly walk away to save me headaches because when I want to play I want to play uninterrupted especially by the game that I'm paying to play. I hope you get the message before it's to late and fix this problem.

OwenBrooks's Avatar


OwenBrooks
06.16.2013 , 04:35 AM | #2
As a test download www.wtfast.com and use the 30 day free trial and see if the disconnects persist.

On Dalborra only time I have disconnected for example was when my ADSL dropped.

You could also try deleting the game cache file - DiskCacheArena

You could also see if this helps as well - http://www.wowinterface.com/download...atencyFix.html

cuttsdeepest's Avatar


cuttsdeepest
06.17.2013 , 04:49 AM | #3
Thank you OwenBrooks for your advise I appreciate any and all help on this matter. With that being said I tried everything overnight but still no luck. I still think it's on the server end because I have no other issues with anything running through the net as far as disconnects go. I even run a home VPN for when I'm not home and that runs flawless from my cell phone. I've been watching my network connection while playing and it never drops out so that leads me further to believe it's on SWTOR's end. Everything on my end is running fine. Thanks again.

OwenBrooks's Avatar


OwenBrooks
06.17.2013 , 06:21 AM | #4
Can you provide a tracert and pathping to the server would like to see what it shows

cuttsdeepest's Avatar


cuttsdeepest
06.17.2013 , 06:42 AM | #5
i used the east coast ip from a previous post you were on http://www.swtor.com/community/showthread.php?t=634902 and when i did pathping tracert 159.153.92.28 this is what i got
if i used incorrect path please instruct thank you

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Willie>pathping tracert 159.153.92.28
Unable to resolve target system name tracert.

C:\Users\Willie>

cuttsdeepest's Avatar


cuttsdeepest
06.17.2013 , 06:45 AM | #6
Never mind realized my mistake just did it without tracert and running now will post results shortly

OwenBrooks's Avatar


OwenBrooks
06.17.2013 , 06:46 AM | #7
Need to run the commands separate so it would be

tracert 159.153.92.28

and then

pathping - n 159.153.92.28

once you finish one result , you can right mouse click select mark , highlight the results then press enter
that will allow you to paste the results here

OwenBrooks's Avatar


OwenBrooks
06.17.2013 , 06:48 AM | #8
Another program that is handy is www.pingplotter.com

cuttsdeepest's Avatar


cuttsdeepest
06.17.2013 , 06:51 AM | #9
Here are the results for obvious reasons (hackers) I deleted my IP address but everything else is there


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Willie>pathping tracert 159.153.92.28
Unable to resolve target system name tracert.

C:\Users\Willie>pathping 159.153.92.28

Tracing route to 159.153.92.28 over a maximum of 30 hops

0 Willie-PC [
1 www.asusnetwork.net
2 dslrouter [192.168.1.1]
3 10.5.94.1
4 P0-3-0-0.CMDNNJ-LCR-22.verizon-gni.net [130.81.193.250]
5 xe-9-1-8-0.NY5030-BB-RTR2.verizon-gni.net [130.81.199.228]
6 0.xe-6-0-0.XT2.DCA5.ALTER.NET [152.63.36.201]
7 TenGigE0-5-4-0.GW5.DCA5.ALTER.NET [152.63.4.121]
8 dft-gw.customer.alter.net [152.179.164.162]
9 159.153.92.28

Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Willie-PC [
0/ 100 = 0% |
1 6ms 0/ 100 = 0% 0/ 100 = 0% www.asusnetwork.net [192.168.2.1]

0/ 100 = 0% |
2 11ms 0/ 100 = 0% 0/ 100 = 0% dslrouter [
0/ 100 = 0% |
3 37ms 0/ 100 = 0% 0/ 100 = 0% 10.5.94.1
0/ 100 = 0% |
4 38ms 0/ 100 = 0% 0/ 100 = 0% P0-3-0-0.CMDNNJ-LCR-22.verizon-gni
.net [130.81.193.250]
0/ 100 = 0% |
5 55ms 0/ 100 = 0% 0/ 100 = 0% xe-9-1-8-0.NY5030-BB-RTR2.verizon-
gni.net [130.81.199.228]
0/ 100 = 0% |
6 58ms 0/ 100 = 0% 0/ 100 = 0% 0.xe-6-0-0.XT2.DCA5.ALTER.NET [152
.63.36.201]
0/ 100 = 0% |
7 53ms 0/ 100 = 0% 0/ 100 = 0% TenGigE0-5-4-0.GW5.DCA5.ALTER.NET
[152.63.4.121]
0/ 100 = 0% |
8 64ms 0/ 100 = 0% 0/ 100 = 0% dft-gw.customer.alter.net [152.179
.164.162]
0/ 100 = 0% |
9 54ms 0/ 100 = 0% 0/ 100 = 0% 159.153.92.28

Trace complete.

C:\Users\Willie>

cuttsdeepest's Avatar


cuttsdeepest
06.17.2013 , 06:53 AM | #10
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Willie>tracert 159.153.92.28

Tracing route to 159.153.92.28 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms www.asusnetwork.net [
2 1 ms 1 ms 1 ms dslrouter [
3 31 ms 30 ms 30 ms 10.5.94.1
4 34 ms 34 ms 31 ms P0-3-0-0.CMDNNJ-LCR-22.verizon-gni.net [130.81.1
93.250]
5 35 ms 34 ms 35 ms xe-9-1-8-0.NY5030-BB-RTR2.verizon-gni.net [130.8
1.199.228]
6 44 ms 45 ms 45 ms 0.xe-6-0-0.XT2.DCA5.ALTER.NET [152.63.36.201]
7 47 ms 46 ms 47 ms TenGigE0-5-4-0.GW5.DCA5.ALTER.NET [152.63.4.121]

8 47 ms 46 ms 46 ms dft-gw.customer.alter.net [152.179.164.162]
9 45 ms 48 ms 46 ms 159.153.92.28

Trace complete.

C:\Users\Willie>pathping - n 159.153.92.28
- is not a valid command option.

Usage: pathping [-g host-list] [-h maximum_hops] [-i address] [-n]
[-p period] [-q num_queries] [-w timeout]
[-4] [-6] target_name

Options:
-g host-list Loose source route along host-list.
-h maximum_hops Maximum number of hops to search for target.
-i address Use the specified source address.
-n Do not resolve addresses to hostnames.
-p period Wait period milliseconds between pings.
-q num_queries Number of queries per hop.
-w timeout Wait timeout milliseconds for each reply.
-4 Force using IPv4.
-6 Force using IPv6.

C:\Users\Willie>