Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cant Play!

First BioWare Post First BioWare Post

DcnWlf's Avatar


DcnWlf
04.29.2013 , 09:50 PM | #1
For some reason 2 days ago this problem started and i can no longer play unless it gets fixed. I booted up just like any other day and when i tried to hit w to walk forward, instead i did a spell on quick launch. Tried again another spell, cycles through all them. Tried key remapping, no matter what key i press it start out at 0 and works its way up to 9 at which resets to 0. Now i cant move, cant chat. All setting have been made default and even tried reinstalling, to no success. I need some help please.

Beesodd's Avatar


Beesodd
04.30.2013 , 02:22 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi DcnWlf,

Does this affect all characters or just the one? Do you use a basic keyboard or one with extra functions such as programmable keys and so on? Please also try restarting with a Clean Boot and see if this has any effect.

Beesodd | BioWare Customer Service - Forum Support

DcnWlf's Avatar


DcnWlf
04.30.2013 , 09:00 AM | #3
It affects all toons on account, no other game including wow is effected. Also its a laptop built in keyboard

Beesodd's Avatar


Beesodd
04.30.2013 , 09:07 AM | #4 Click here to go to the next staff post in this thread. Next  
I see. Please double check if running with the clean boot has any effect. Be sure to disable any game boosters, or swtor unleashed if you run it. It's best to test it in a situation where no other programs can interfere.

Beesodd | BioWare Customer Service - Forum Support

DcnWlf's Avatar


DcnWlf
04.30.2013 , 10:12 AM | #5
Verywell i will run that cleanboot asap, ill let ya know thanks

DcnWlf's Avatar


DcnWlf
05.09.2013 , 07:03 AM | #6
Sorry for the delayed results, i did another clean install and also clean boot and now the problem is gone. Looking at list of services it seems it was a security feature i had where it would only type numbers to prevent keyloggers from getting anything. Thanks for the help

Beesodd's Avatar


Beesodd
05.09.2013 , 07:10 AM | #7 This is the last staff post in this thread.  
Thanks for getting back to us about this, and I'm happy to hear that this is working for you now. By any chance do you have the name of the service that was doing this, in case it comes up again in future? Thanks again.

Beesodd | BioWare Customer Service - Forum Support

DcnWlf's Avatar


DcnWlf
12.25.2013 , 11:10 PM | #8
No but it was named Privacy Protect by Zone Alarm