Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

GTX 680 / 8 Go ram / SSD / i5 760 @ 3.6 Ghz ==> 10~15 FPS R16...

STAR WARS: The Old Republic > Français (French) > Discussion générale
GTX 680 / 8 Go ram / SSD / i5 760 @ 3.6 Ghz ==> 10~15 FPS R16...

loskim's Avatar


loskim
04.26.2013 , 01:36 PM | #11
vu les config que tu as si tu as un lag je pense que tu devrais faire un petit ménage dans le pc comme un CCleaner ou meme un adwcleaner pour le premier je pense que tu sais ce que c ? le 2eme il est tres utile pour vider tes ram et enlever toutes les merdes dans le pc que CCleaner ne peux pas enlever ou qui la corrigé et pas effacer l'ancien si tu veux je peux te mettre les lien pour les avoir ou une recherche Google peux t'aider pour bien faire en premier CCleaner et ensuite le adwcleaner

ps: j'ai pas un pc bon ni une carte graphique de la mort et poutant j'arrive a faire tournée a fond deux swtor a 50ips en action et en bg ou opé et j'ai pas besoin du logiciel la qui ta dit

ps2 : eviter les site de cul sa ce stock dans les ram et sa installe des merdes ^^

ps3: tu as quoi comme anti-virus ?
Phènix : Maraudeur lvl 55 sur Battle Méditation

oredayo's Avatar


oredayo
04.26.2013 , 02:42 PM | #12
oula il y a du lourd!

bon, je laisse ce thread entre ses mains lol

THRUSTYYY's Avatar


THRUSTYYY
04.30.2013 , 03:07 AM | #13
Quote: Originally Posted by THRUSTYYY View Post
Généralement, j'ai rien qui tourne en back up si ce n'est les petit utilitaire du clavier (Steelseries shift) carte son (Asus Xonar DGX) Mon anti virus (Avast) Spybot, mumble et steam...
J'ai fais tout ce qu'on ma conseillé

rogkiller, adwcleaner, Ccleaner (bien evidement ^^), j'ai tester SWTOR unleashed qui n'a rien changé à mes perfs en jeu...

Je tient à préciser qu'en raid 8 mes FPS sont bloqué à ~ 80 même pedant les phases d'AOE etc.. Enfaite, je dirai que j'ai comme des "pics" de lags je passe de 100 à 15 fps en une demi seconde pour rien (ou auncune raison apparente...)

Reste à tester ma ville 460GTX, d'autres pilotes pour ma 680GTX et dans le pire des cas, la 9600GT.. Dans tout les cas si je ne peux pas jouer dans de bonne conditions avec ma 680GTX ou que je suis obligé de la doublé pour rattrapé l'avance qu'elle à à elle seul sur le moteur graphique, BAH **** !!

Merci encore pour vos réponse !

THRUSTYYY's Avatar


THRUSTYYY
04.30.2013 , 05:52 AM | #14
Ahhhh semblerait que j'ai trouvé une solution !!

J'ai underclocké ma carte ! de 1200 Mhz et des poussières a 1000.. Miracle, je lag plus du tout ! à confirmer en raid16 ce soir.

Hyzee's Avatar


Hyzee
05.01.2013 , 03:52 AM | #15
J'avais un soucis similaire et il fallait juste que je passe en plein écran fenêtré pour régler le problème, mais si t'as trouvé tant mieux.

oredayo's Avatar


oredayo
05.01.2013 , 04:23 AM | #16
Quote: Originally Posted by THRUSTYYY View Post
Ahhhh semblerait que j'ai trouvé une solution !!

J'ai underclocké ma carte ! de 1200 Mhz et des poussières a 1000.. Miracle, je lag plus du tout ! à confirmer en raid16 ce soir.
Ta GTX 680 est une version OC? Car il est vrai qu'undercloker une version OC permet effectivement d'avoir de bien meilleures performances.

Ensuite je te conseil d'essayé ce que Hyzee préconise, ça fonctionne.

Quote: Originally Posted by Hyzee View Post
J'avais un soucis similaire et il fallait juste que je passe en plein écran fenêtré pour régler le problème, mais si t'as trouvé tant mieux.