Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

ça lag ...


Sullexus's Avatar


Sullexus
06.10.2013 , 12:07 AM | #11
je n'ai rien vu sur le service client concernant ton soucis en remontant à la date du sujet initial..............
Donc conclusion : ça troll!...
====> Droïd utilitaire CZ195D (Agent Max Gallon!) <====
Tython's Colossus
Zash Diary

Beowulf_BE's Avatar


Beowulf_BE
06.10.2013 , 04:01 AM | #12
J'ai moi-même un problème de lag en BG alors que la latence est toujours bonne. Quand je dis lag c'est pas vraiment latence mais une chute de FPS.
J'ai aussi dû diminué progressivement et drastiquement mes settings graphiques ingame au fil des MAJs depuis que je joue à SWTOR (1 and et demi).

Ma config : un laptop Medion Erazer X6813 (laptop gamer)
- CPU Core i5 2410M
- RAM 8Gb RAM (Crucial)
- GPU NVidia GTX460M 1,5Gb (drivers toujours à jour et settings SWTOR optimisés selon les conseils du soft GeForce Experience)
- HDD SSD 128Gb Crucial (firmware au dernier patch)

Mes drivers 3D dans le panneau Windows de NVidia sont tous configurés pour privilégier les perfs maximales : j'ai désactivé l'occlusion ambiante (hyper gourmand en FPS) et l'anti-aliasing. Seul l'anti-aliasing FXAA reste activé (bien moins gourmand en ressources).
Ma config d'économie d'énergie et d'alimentation sous Windows sont également configurées pour performances maximale (sur secteur) et je joue bien évidemment toujours sur secteur.

Ce n'est pas une super config de la mort qui tue, mais ça speede quand-même déjà pas mal. Les indices de performances Windows 7 semblent le confirmer : CPU : 7,6 - RAM : 7,6 - graphiques : 7,2 - graphiques de jeu : 7,2 - disque dur principal : 7,9. Sachant que le max c'est 7,9.
Sur d'autres jeux comme GW2 ça speed à mort, y compris avec bien plus de persos à l'écran ! Seul The Secret World m'a posé quelque soucis, mais ça reste jouable (moyenne FPS inférieure à SWTOR mais pas de chute de perfs, ça reste constant).

Dans SWTOR c'est uniquement en instance cela rame et donc, comme je ne fais quasi que du BG comme instances, ça rame dans les BGs dès qu'il y a une grosse mêlée !
En phase de pexing sur les planètes ou pour faire les journalières (Trou Noir, Secteur X, ...) : aucun soucis ! Je n'ai pas le souvenir non plus de lags en raid PvE.

La seule chose qu'il me reste à faire, en désespoir de cause, est d'acheter une tablette de refroidissement active pour mettre sous le laptop. Mais je vais gagner quoi ? Genre 2, 3 ou 4 degrés ? Et ?
Sinon, avant qu'on me le demande : oui mon PC est bien dépoussiéré régulièrement.

Pour ma part, je pense que le soucis vient bien de Bioware : moteur graphique médiocre. Vous avez remarqué qu'à présent sur la flotte les bornes et boîtes aux lettres mettent des plombes à s'afficher ?
Sans parler des personnages qui disparaissent une fois qu'ils s'éloignent si leur nombre devient trop important (mon setting de limite de personnages visibles est pourtant mis sur "très élevé", conformément aux conseils du soft GeForce Experience).

Je ne sais plus quoi faire sinon changer peut-être de jeu quand TESO sortira ... c'est malheureux à dire mais c'est comme ça.
Azalon - Assassin - GM Parallaxe Lunaire @ Mantle of the Force

Nous recrutons, voir >> Notre forum << !