Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

New install appears to be hanging

STAR WARS: The Old Republic > English > New Player Help
New install appears to be hanging

MSchuyler's Avatar


MSchuyler
03.27.2013 , 02:41 PM | #1
I just got an Alienware M17, a nice fast laptop with an NVidia 680 and gobs of memory. This should help a lot compared to my older, barely capable Toshiba. I installed from the three-DVD set. No problem. I then went online and it downloaded 3 gigabytes of patches (which took overnight to download). Once downloaded it took just a few minutes to install them, then went out to get ANOTHER full gigabyte of "English Assets 113" which downloaded fine, but then it goers into another install routine which appears to be hung at 0%. I let it sit for a couple of hours, then exited and tried again. It recognized what had been done and zipped through that part, but now it's just sitting there at 0% again.

Using Task Manager I can see that the program is technically "running," but there doesn't appear to be any particular activity with disk I/O, CPU, or memory, i.e.; No hint of it actually doing any real work.

Since the first download of 3 gigs installed fairly rapidly, I'm thinking this second download, a third of the size, should install fairly quickly, so I'm thinking this is not normal behavior.

Any of you encountered this sort of behavior?

BebeLeBozo's Avatar


BebeLeBozo
03.27.2013 , 03:16 PM | #2
You probably want to post this in the Customer Service forum and read the Troubleshooting Guide located there
http://www.swtor.com/community/showthread.php?t=419492

MSchuyler's Avatar


MSchuyler
03.27.2013 , 04:04 PM | #3
Thank you. Downloading a new launcher did the trick. It's working and those graphics are fantastic!

TheKhalum's Avatar


TheKhalum
03.27.2013 , 05:06 PM | #4
Works for me too, thank you

ZopX's Avatar


ZopX
03.30.2013 , 06:41 PM | #5
http://www.swtor.com/community/showthread.php?t=419492, download the Setup file. You wont have to install the game all over again, takes like 30 sec. Worked for me thx alot