Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

MISSING: SOUND EFFECTS! (BH missile sound)

STAR WARS: The Old Republic > English > Customer Service
MISSING: SOUND EFFECTS! (BH missile sound)
First BioWare Post First BioWare Post

sbjessen's Avatar


sbjessen
02.14.2013 , 04:57 PM | #1
Hi there..

So, it's patch 1.7 and the BH merc missile abilities are still missing sound effects when firing. WHY?

I've send several in-game notices to the support team and the only thing I get back is that annoying automated reply.. Does that mean BioWare ain't going to do anything about the problem?

The issue may seem small, but it really isn't! The largest amount of a merc rotation is missiles, and the missing sound makes rotations quite annoying, and feels very underwhelming.. PLEASE FIX IT!

eh.. Thanks..

Bronholz's Avatar


Bronholz
02.14.2013 , 05:24 PM | #2 This is the last staff post in this thread.  
Greetings sbjessen,

Thanks for reporting this to us.

Have you tried running the Repair function from the launcher? This will check for and repair any corruptions in your game files, you can find this by logging into the launcher and clicking the cog icon.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

sbjessen's Avatar


sbjessen
02.15.2013 , 05:48 PM | #3
Yes I did run the repair and no it did not help. The problem persists.

i am pretty sure the problem is at your end and should be fixed with a patch..

sbjessen's Avatar


sbjessen
02.16.2013 , 06:19 AM | #4
Any chance you will fix this any time soon????

sbjessen's Avatar


sbjessen
02.17.2013 , 03:46 AM | #5
Still no response on the topic?
I'm seriously thinking about canceling my subscription.. I thought we payed for costumer service like in all other sub-req MMOs..

sbjessen's Avatar


sbjessen
02.24.2013 , 04:23 AM | #6
*tumble weed rolls by...* when will I get response ? ...

OwenBrooks's Avatar


OwenBrooks
02.24.2013 , 04:45 AM | #7
Just a thought off the left shelf, swtor prefers 44100 playback so i do not know if this will have an effect

Control Panel, Hardware and Sound, Sound, Select your default speakers, goto properties, advanced
then select 24 bit 44100 Hz

It may bring back missing sounds.

Malkavier's Avatar


Malkavier
02.24.2013 , 05:33 AM | #8
Hopefully this fixes my issues with a few that seem to miss/stutter as well, just checked and for some reason in Win7 when I upgraded the drivers, it decided to change my sound to 16-bit CD Quality (the very lowest of all of the settings).
L50 Annhi Marauder L50 Madness Sorc L17 Gunslinger L23 Pyro Tech L35 Medic OP L17 Marks Sniper L50 Lethality Sniper

"Your fear angers me. My anger feeds my hate. My hate gives me strength."

sbjessen's Avatar


sbjessen
02.25.2013 , 08:35 AM | #9
Quote: Originally Posted by OwenBrooks View Post
Just a thought off the left shelf, swtor prefers 44100 playback so i do not know if this will have an effect

Control Panel, Hardware and Sound, Sound, Select your default speakers, goto properties, advanced
then select 24 bit 44100 Hz

It may bring back missing sounds.
Thanks for the advice.. I tried it, but it didn't help. Changing the spectra wont affect the sound files, and I suspect that it's some missing sound files that causes the issue! I even tried running SWTOR on two other computers in the house and they had the SAME problem!

BioWare needs to patch it up!

sbjessen's Avatar


sbjessen
03.04.2013 , 12:47 AM | #10
18 days has passed since I made this thread + several tickets in-game. And all I have recieved is automated response that doesn't solve anything.

I've given up hope for an honest reply.. Never have I waited so long for costumer support in a pay to play game.

BioWare - could you atleast show some sign of interest in fixing these bugs???