Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Broken Visual Error

First BioWare Post First BioWare Post

SCHNOOKUM's Avatar


SCHNOOKUM
02.12.2013 , 04:11 PM | #1
I apologize in advance if this is placed in the wrong forum or the wrong format, I am not a forum kind of person. However I have been experiencing graphical errors for a long period of time and I am not sure how to fix the issue. I have attempted to answer all the questions in the read me first post before I posted here myself.

Time of Incident: Constant event since beta

Area this occurred: Any area

A detailed description of your issue: Attached is a picture of current issue I'm not really sure how to describe the issue... http://i45.tinypic.com/2rml6dt.jpg

Operating System: Win7 64bit

Graphics Card: ATI 6970

Any troubleshooting steps attempted: Attempted changing settings in game, catalyst control profile, ToR repair function, updating all drivers/directx.

Bronholz's Avatar


Bronholz
02.12.2013 , 04:16 PM | #2 This is the last staff post in this thread.  
Greetings SCHNOOKUM,

To help us investigate your issue can you please provide us with a Dxdiag.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)
Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support