Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character Login Issue - Being disconnected after selecting a character

STAR WARS: The Old Republic > English > Customer Service
Character Login Issue - Being disconnected after selecting a character
First BioWare Post First BioWare Post

KacieMac's Avatar


KacieMac
02.16.2013 , 10:56 PM | #31
I was on after the patch, logged off for a few hours and I was getting "unable to connect to launcher" when I try to log in. Tried to reboot, etc. I ran the launch repair in the main program folder. At first it didn't work, but after about 5 minutes I am finally able to get in.
Past few patches have had nothing but issues where I'll be dc'ed and computer locks up. It is a little sad being a paid sub since the early release and some of my friends who are f2p havent had this issue.

Kuhner's Avatar


Kuhner
02.16.2013 , 11:11 PM | #32
So this has been going on for atleast 6 months, it seemed to start with update 1.3. Sent in countless tickets in game and not 1 person has given me anything to try to fix this. On My operative healer (Frostical and I 8 Level 50's) I get kicked to DESKTOP randomly, but almost always, several times during an opps run or hardmode. I have already done repairs serveral time never do I see where any files are or have been repaired. I have ran SFC /scannow and have found no windows errors registry erros or anything else pointing to a windows problem.

So here is everything you have asked for for this post.

1) server is Shadowlands
2) Frostical (95% of the time) sometimes Rryla or Searra
3) Frequency very random, IE sometimes in open world quest, mostly in opps/hardmodes
Was kicked to desktop 5 times last night in SM opps (once logged back in and with in 1-2 mins kicked again)
4) Helpful info: happens when fighting/healing , standing there wait for the fight to start, you name it I have been kicked doing it.

5) DXDiag Info:
Spoiler


6) Reliabilty, as for this I cant save it. When I do it is a 0KB file and there is nothing it and the view reliabilty history stops responding. So all I can tell you it when I click the the X's that say SWToR they all say Stopped responding.

I hope this can be resovled quickly, I have already cancelled my account and hope to renew it but not if this keeps happening 6 months is to long to deal with this.

Vyfa

JohnEConnor's Avatar


JohnEConnor
02.16.2013 , 11:12 PM | #33
Quote: Originally Posted by JohnEConnor View Post
I also can't login. When I try and login I get the following error message:

"The login service is currently unavailable. Please visit our forums"
I'm backup now.

Graves's Avatar


Graves
02.16.2013 , 11:19 PM | #34
Much like alot of paid subscribers, I'm getting "'"the log-in service is currently unavailable" as well. Please fix this!!!

thetroof's Avatar


thetroof
02.16.2013 , 11:22 PM | #35
Still not working for me. Jus gives a failure to log-in message.
IT'S A TRAP!!

Daraxius's Avatar


Daraxius
02.16.2013 , 11:24 PM | #36
I'm having this issue as well.
Any idea on when it's going to be resolved?

Tourmaline's Avatar


Tourmaline
02.16.2013 , 11:27 PM | #37
Mine just wont let me log in at all. Says to check the forums? RAAAAAAAGEQUIT!!! lol Kidding, but seriously, it would be nice to get on tonight. Thanks for working on this for all of us.
***Please, use this if you can. Got the first droid THANK YOU, now just need to expand my stronghold!*** http://www.swtor.com/r/W8lbDj

Synnister's Avatar


Synnister
02.16.2013 , 11:31 PM | #38
"Cant loging to login server,please check forums" to find everyone else is having the same problem. ...sigh

Rasdar's Avatar


Rasdar
02.16.2013 , 11:31 PM | #39
Yea same here, just says login service not available on the launcher

Hemphop's Avatar


Hemphop
02.16.2013 , 11:37 PM | #40
Yeah same here as well