Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Install Freezes on "Installing English assets 103"

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Install Freezes on "Installing English assets 103"
First BioWare Post First BioWare Post

Ghoztboy's Avatar

04.01.2013 , 07:11 AM | #11
Ahhh Bronholz you are a life saver!

benkywon's Avatar

04.07.2013 , 04:49 PM | #12
it keeps freezing on this

Chainsawal's Avatar

04.24.2013 , 10:23 PM | #13
I had to buy a new hard drive to replace my boot drive (c today because it was getting too full (it was a small SSD). I not have a larger SSD and I am getting the "Unable to retrieve patch data. Please check network connection (311)."

My network connection is fine.. and this is a new reinstall. I have deleted and reinstalled the launcher multiple times from the link above. I have even turned the firewall on Windows 7 complete off. My system is a gaming rig which has run swtor on the highest setting for some time (i.e. the computer isn't the issue).

It appears to be something with the fact that swtor was on this system before. If I unplug the new drive completely and replug my old drive that is almost full, it runs like a dream.. swtor boots right up. For some reason it doesn't want to install correctly the 2nd time on this new drive (and the old drive is no longer even plugged up so there is no conflict there.. this is a NEW fresh install that won't load).

Frustrating is an understatement. I am a subscriber.. but not sure for how much longer if this doesn't get solved.

OwenBrooks's Avatar

04.24.2013 , 11:44 PM | #14

Just copy the entire game folder from the old drive to the new location is one option

From reading some of the other posts there is a CDN issue that appears that one of the CDNs being broadcasted on DNS is unreachable by some. DNS records can take up to 24hours to propagate fully.

Simple answer is change to say the google (or any other public) dns server may give a good CDN, change back to your ISP DNS server after patching is done.

Dabooa's Avatar

05.03.2013 , 08:28 AM | #15

AAnoshkin's Avatar

04.10.2014 , 11:40 PM | #16
I can not update SWTOR, Stuck Installing Main Assets 101 (23%).


AAnoshkin's Avatar

04.10.2014 , 11:49 PM | #17

OwenBrooks's Avatar

04.11.2014 , 01:30 AM | #18
If you used unleashed be sure to change to retail before patching ( had to mention , if no idea what unleashed is disregard )

First goto the game folder and delete the below if they exist when the launcher isn't running

- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "retailclient_swtor.version"

See if that gets you going firstup