Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PC schaltet nach 5 min ab


MarinaH's Avatar


MarinaH
12.20.2011 , 11:36 AM | #1
Brauche dringend Hilfe. Mein Laptop schaltet nach dem Start des Spiels nach ca 5 min jedesmal einfach ab. Ich bin noch gar nicht über die Characktererstellung hinaus gekommen. Ich habe einen relaltiv neuen Gaminglaptop von asus mit windows 7. Alle Treiber sind auf dem neusten Stand und die Enegieoptionen sind auf Leistung gestellt. Zu heiß werden kann er auch nicht nach 5 min. Der Bildschirm wird einfach schwarz und er geht aus. Fährt also auch nicht von alleine wieder hoch. Kann mir das nicht erklären.

LG

xTarkieRx's Avatar


xTarkieRx
12.20.2011 , 11:45 AM | #2
macht er es im Netzbetrieb oder auf Akku betrieb ?

MarinaH's Avatar


MarinaH
12.20.2011 , 11:48 AM | #3
Hallo, das macht er im Netzbetrieb.

Catric's Avatar


Catric
12.20.2011 , 11:56 AM | #4
Hi,
bitte überprüfe ob dies auch bei anderen Anwendungen ggf. anderen Spielen auftritt.
Du solltest beim starten des Spiels deine Computertemperatur, speziel die Grafikkarte im Auge behalten. Wenn diese im Gehäuße ziemlich warm wird, dann kann dies auch zu einer Automatischen Sicherheitsabschaltung führen.

Überprüfe zudem, ob unter:
"Systemsteuerung\Alle Systemsteuerungselemente\Energieoptionen\Energiesp arplaneinstellungen bearbeiten" alle Auswahlflächen auf Niemals gesetzt sind.

Hast du deine Grafiktreiber mal updaten lassen bzw, die neuesten Installiert?
Wenn dies auch bei anderen Anwendungen/Spielen auftritt, dann wird dies höchstwahrscheinlich ein Grafikkartenfehler oder Festplattenfehler sein.

MarinaH's Avatar


MarinaH
12.20.2011 , 12:09 PM | #5
Hallo, das Problem tritt nur bei SWTOR auf. Wie ich schon geschrieben habe sind alle Treiber auf dem neusten Stand und die Energieoption steht auf "Leistung" wo überall "niemals" ausgewählt ist. Glaube nicht, dass es ein Hitzeproblem ist. Hab schon ganz andere Sachen gespielt und da überhitzte er nie. Schon gar nicht nach 5 min in denen ich nur in der Characktererstellung hing.

Cephalgy's Avatar


Cephalgy
12.20.2011 , 12:11 PM | #6
Quote: Originally Posted by MarinaH View Post
Brauche dringend Hilfe. Mein Laptop schaltet nach dem Start des Spiels nach ca 5 min jedesmal einfach ab. Ich bin noch gar nicht über die Characktererstellung hinaus gekommen. Ich habe einen relaltiv neuen Gaminglaptop von asus mit windows 7. Alle Treiber sind auf dem neusten Stand und die Enegieoptionen sind auf Leistung gestellt. Zu heiß werden kann er auch nicht nach 5 min. Der Bildschirm wird einfach schwarz und er geht aus. Fährt also auch nicht von alleine wieder hoch. Kann mir das nicht erklären.

LG
Da hat wohl der Schrauber in Taiwan vergessen die Schutzfolie vom Wärmerleitpad der Heatpipe abzuziehen.

MarinaH's Avatar


MarinaH
12.20.2011 , 12:30 PM | #7
Das kann nicht sein, da ich den Laptop schon seit einem Jahr habe und nie Überhitzungsprobleme hatte. Auch nicht bei anspruchsvolleren Spielen.

Cephalgy's Avatar


Cephalgy
12.20.2011 , 12:36 PM | #8
Quote: Originally Posted by MarinaH View Post
Das kann nicht sein, da ich den Laptop schon seit einem Jahr habe und nie Überhitzungsprobleme hatte. Auch nicht bei anspruchsvolleren Spielen.
Dann ist das "relativ neu" aber sehr relativ wenn das NB schon ein Jahr alt ist.

MarinaH's Avatar


MarinaH
12.20.2011 , 12:38 PM | #9
.........trotzdem ist er sehr leistungsstark und für SWTOR alle mal....

MarinaH's Avatar


MarinaH
12.20.2011 , 12:50 PM | #10
so jetzt hab ich das Spiel auf einer anderen Festplatte installiert und nun komme ich nicht mal über den Anfangsladebildschirm hinaus. Fliege sofort wieder raus sobald der Ladebildschirm geladen ist...ich werd verrückt...