Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Trooper class story: Evacuation

STAR WARS: The Old Republic > English > Story and Lore
Trooper class story: Evacuation

GaedilCaine's Avatar

01.27.2013 , 08:22 PM | #1
I am having a problem with my story quests. When I get into the imperial base and talk to fuse I am able to answer the first question and then the alarm sounds. After that my character stays in the cut scene but the conversation will not progress. I have reset the phases and I have tried both instances. Neither of those worked and i continuously have the same problem. Any solutions?

YoshiRaphElan's Avatar

01.27.2013 , 08:42 PM | #2
I never experienced this. Maybe restart your game?

Bawkinator's Avatar

01.28.2013 , 04:57 AM | #3
Happened to me earlier today, I just pressed Space Bar and it continued.

LadyRoyalport's Avatar

01.30.2013 , 01:44 PM | #4
I have been having the same problem since January 20th. I reset the mission from the Outpost and that didn't work. So I went back to the spaceport and reset it again, still didn't work. I put in a support ticket and as of this writing today I still have not heard back from Customer Support. I went to Alderaan today and unknowingly picked up the next class story line; however when I returned t Tatoooine the Find Fuse story line was still stuck! I'm shaking my head here ... I will try to use the space bar next time I'm there and will post here if that works for me.

Nerak-Ral's Avatar

01.30.2013 , 11:26 PM | #5
I had no problem with the Fuse story; it has been a few weeks, admittedly
The Harbinger

JLazarillo's Avatar

01.31.2013 , 08:10 AM | #6
I've seen this on the Agent and Consular stories lately as well. It's a recent thing...maybe since the latest patch or so (or the one before that)? Hitting spacebar always fixes it for me, though.

LadyRoyalport's Avatar

01.31.2013 , 12:32 PM | #7
Quote: Originally Posted by Bawkinator View Post
Happened to me earlier today, I just pressed Space Bar and it continued.
Thank you Bawkinator!!! Using the space bar continued my story...had to use it twice because it stopped in two places!! I've made a note to try that if it happens again in the future!!