Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at main assets 100. Help please.

STAR WARS: The Old Republic > English > Customer Service
Stuck at main assets 100. Help please.
First BioWare Post First BioWare Post

Syanis's Avatar


Syanis
01.23.2013 , 09:39 PM | #11
Not doing anything for me either. For me just stuck on 0% installed and doesn't let me repair.

Syanis's Avatar


Syanis
01.23.2013 , 09:44 PM | #12
I just got it working for me 66% so far installed. I had downloaded sw:tow unleashed before but never really used. Friend in vent suggested I try opening it with the "retail version" of that so installed it and tried and now its installing. Just hit 100% install and now downloading another patch, will reply if that one has an issue as well.

Consular_forever's Avatar


Consular_forever
01.27.2013 , 02:53 AM | #13
I keep getting stuck at 68% or when i relaunch the launcher it repairs the files supposedly than starts to install again and gets stuck at 68% on Main asset 101. Funny part is the launcher was still saying it had errors after i reformatted my HD, reinstalled Windows 7 and did a fresh launcher download... This is getting annoying anyone else know a fix that works?

OwenBrooks's Avatar


OwenBrooks
01.27.2013 , 03:04 AM | #14
Quote: Originally Posted by Consular_forever View Post
I keep getting stuck at 68% or when i relaunch the launcher it repairs the files supposedly than starts to install again and gets stuck at 68% on Main asset 101. Funny part is the launcher was still saying it had errors after i reformatted my HD, reinstalled Windows 7 and did a fresh launcher download... This is getting annoying anyone else know a fix that works?
Most least stressful way is to download on another computer and copy the game files over, if you want to post a launcher log it may have a cause detailed.

OwenBrooks's Avatar


OwenBrooks
01.27.2013 , 03:05 AM | #15
Quote: Originally Posted by Syanis View Post
I just got it working for me 66% so far installed. I had downloaded sw:tow unleashed before but never really used. Friend in vent suggested I try opening it with the "retail version" of that so installed it and tried and now its installing. Just hit 100% install and now downloading another patch, will reply if that one has an issue as well.
Swtor unleashed will interfere with the patching process that is why it needed be set to retail version.